Jump to content

haeriphos

Members
  • Content count

    15
  • Joined

  • Last visited

Community Reputation

2 Neutral

About haeriphos

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. haeriphos

    CHIP CAS warning

    Interesting. I'll keep an eye on it after I update to 1.1. When I landed everything was in the green, nothing suggesting any part was breaking down.
  2. haeriphos

    CHIP CAS warning

    I was cruising along at 17,000 this evening and got a warning indicator: CHIP. I looked in the POH and it appears to be a fault with the oil system. I was in the middle of the green for temp and at the upper end of green for PSI (123) so I reduced torque and continued along my trip as I wasn't too far from my destination. No other problems, landed fine, and opened up the maintenance manager. Everything is green but I do notice that my oil is "straw colored" but still has a green background. I have just under 50 hours on the engine, not using accelerated wear. So my question is, do I need to change the oil at this point? Does this message indicate something else is wrong? As I do not hold an A&P I'm just relying on things to be yellow or red in the maintenance manager before I replace/repair them. I am running 1.0.8 but planning on updating to 1.1 soon. Thanks!
  3. haeriphos

    Anybody already made a XChecklist for the TBM?

    Beat me to it! I added one here to the X-Aviation site as well.
  4. TBM-900 Xchecklist configuration View File This is my Xchecklist configuration file for the Hot Start TBM-900. It follows the quick start guide pretty closely with a couple of additions, such as a reminder to start and stop ACARS software. Submitter haeriphos Submitted 10/29/2018 Category Plugins and Utilities  
  5. Version 1.0.0

    32 downloads

    This is my Xchecklist configuration file for the Hot Start TBM-900. It follows the quick start guide pretty closely with a couple of additions, such as a reminder to start and stop ACARS software.
  6. haeriphos

    GPU click spot

    1.0.7, thanks for the heads up -- I'll go update!
  7. haeriphos

    Only installs to C:

    I installed on X: without a problem
  8. haeriphos

    GPU click spot

    There seems to be a GPU click spot on the left pitot heat label. As we have a pop-out GPU shortcut I'm wondering if this is really needed? I keep clicking it on accident when going to turn on my pitot heaters.
  9. haeriphos

    Anybody already made a XChecklist for the TBM?

    I'm mostly done with one, planning on finishing it up later tonight. I'll post it when I'm done.
  10. haeriphos

    [SOLVED] How do I LFE?

    I notice that my LFE FT is always 0. Doesn't it get this information from my flight plan? Do I have to set this manually?
  11. haeriphos

    [SOLVED] Cut off on final

    The pilot in the above video was flying with the separator on, but I'm pretty sure that doesn't make the plane shut off and the throttle go back to cut off. In my case, I was flying with the separator on because I was on short final. In neither one of these cases should the inertial separator cause any of this to happen.
  12. haeriphos

    [SOLVED] Cut off on final

    Yep, that looks quite familiar! I'll brush up on engine restart procedures in case that happens again before short final
  13. haeriphos

    Brakes not working

    Ah, just saw the other topic! Sorry for the repost.
  14. haeriphos

    [SOLVED] Cut off on final

    I just completed my first landing and lost all power over the numbers on final approach. I was able to glide it in, but once I was on the ground I noticed that my throttle was in cutoff. I use a HOTAS for throttle control and have no idea how I could have manipulated the throttle over to the idle/feather side. In the past I've only used the mouse to drag it left and right between flight idle and high idle. Any thoughts on how I may have inadvertently moved the throttle? I had one hand on the HOTAS throttle and one hand on the HOTAS stick when the power cut out. Thanks!
  15. haeriphos

    Brakes not working

    Hello, I just updated to 1.06 and my brakes aren't working. I have a button on my joystick bound to Hold Brakes Regular and another to Hold Brakes Max for my parking brake. I can set the parking brakes but I don't think my regular brakes are working. When I hold the button for regular brakes the plane doesn't seem to ever slow down, and I'm assuming this is why my parking brake is also not working, despite being set. I do not have pedals and no axes are bound to toe brakes. Is there a dataref I can check to see if my brakes are working? I haven't had this problem on any of my other models. Thanks!
×