Rusny

Members
  • Content count

    27
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Rusny

  • Rank
    Member

Recent Profile Visitors

1,181 profile views
  1. SkyMaxx Pro v4.5 Has Been Released

    Is this not supposed to be about DkyMaxx Pro v4.5 has been released? Sent from my iPhone using Tapatalk
  2. SkyMaxx Pro v4.5 Has Been Released

    Could be X-Plane issue but I never seen them in my setup before, just coincidence after SMP4.5 updates? Sent from my iPhone using Tapatalk
  3. SkyMaxx Pro v4.5 Has Been Released

    Definetely not part of a mountain, just randam triangles, I saw couple of them at EGKL and there is mountain there, They are randam triangles and fades as you approach them.
  4. SkyMaxx Pro v4.5 Has Been Released

    I dont know what you mean, I am seeing triangles on top of mountain, they fade as I approach, I am currently flying in alps.
  5. SkyMaxx Pro v4.5 Has Been Released

    Frst ghost found, it seams to dissappearas you get closer.
  6. Announcing SkyMaxx Pro v4.5!

    Will now plane disappear when flying in clouds, I think this would make it realistic Sent from my iPhone using Tapatalk
  7. Announcing SkyMaxx Pro v4.5!

    I can't wait! Sent from my iPhone using Tapatalk
  8. Affirmative. The wave file is "C:/Users/Rusny/Desktop/X-Plane 10/Aircraft/X-Aviation/Saab 340A/Passenger Variant/resources/sounds/systems" director, and yes I have several time re- installed the entire aircraft to no avail, this may sound crazy but I have even reinstalled the Windows 10 just because of love of the Saab , I don't know what else to do. Sent from my iPhone using Tapatalk
  9. Thank you for your time, I don't have the toggle.wave file in the directory you suggested above but all missing files mentions in the log file are all located in C:/Users/Rusny/Desktop/X-Plane 10/Aircraft/X-Aviation/Saab 340A/Passenger Variant/resources/sounds/systems, and I think there is where they should be. what else can I try? thank you.
  10. Ok, here is my logs for XP 10, just to recap 1: no sounds on battery switches, the sounds only comes when switching the Avionics 2: No engine sounds on replay Thank you. GizmoLog.txt Log.txt
  11. Thanks Cameron I will provide the log over the weekend. Sent from my iPhone using Tapatalk
  12. I have tested the same on XP 10, uninstalled all third part plugin and running only stock scenery, all other aircraft removed except stock planes. But still no joy. Sent from my iPhone using Tapatalk
  13. Ok, Vanilla x-plane 11, and still no luck GizmoLog.txt Log.txt
  14. Ok Thank you I will install the demo and see how it goes, Thank you for your time.
  15. I have removed all third part plugins and re-run the x-plane 10 insteller to update the stock plugins but still no sounds on battery switches, here is my new logs. Thank you. GizmoLog.txt Log.txt