Jump to content
Sign in to follow this  
TomSky

v10 crashes when connected to TV via HDMI

Recommended Posts

Hi everyone,

 

I'm a new user of X-Plane, currently running version 10.51r2 on a MacBook Pro 15" Retina mid-2012.

 

It usually runs fine, rarely do I get a crash. Today I decided to output it to my TV (Sony Bravia 49" 4K) though HDMI. The sim will start, the plane is in the runway, I can look around and press all the buttons. When I push the throttle and the plane gets close to 40km/h the game crashes... always. I've tried changing the plane, the airport, removing my yoke and playing just with the keyboard. The only consistent thing I could find is the HDMI connection to my TV screen. When that is off it runs fine, when I'm extending my desktop to the screen, even if the X-Plane window is NOT on the extended desktop screen on the TV, it'll crash. 

 

The resolutions are 2880x1800 for the native display, and 1920x1080 for the TV. My graphics card is NVIDIA GeForce GT 650M with 1GB VRAM.

 

I've attached the 2 log files I found in the app folder, but I couldn't see any crash logs in them. If you need any other files to help diagnose this, just let me know.

 

Thanks in advance for any help.

 

All the best,

 

Tom

Cycle Dump.txt

Log.txt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×