Jump to content
JackSwyr

Almost afraid to ask about this bug.

Recommended Posts

@JackSwyr Hello Jack! Sorry to just be getting to this, but I've been crazy busy the past week and was on vacation the week before. I'm still scratching my head as to what is causing the input error you are having. The closest I personally have had to this type of problem for me was caused by XSquawkBox when entering my user name and password into the system to update and I believe this is likely due to some key assignment. Anyways, easy enough I remove the Squawk Box long enough to update and then reapply. Still not the same as your problem, but I can't help but think it's something to do with plug-ins or key assignments.

As far as the aircraft acting like it's on ice I see from your Log file the following:

0:00:16.005 E/JOY: UNCALIBRATED AXIS DETECTED:  (VID:5426PID:519) Axis #0, assigned to joy_use_none, has an expected min/max range of [0.000000, 255.000000], but is calibrated for [0.501961, 0.501961]. You should recalibrate the device in the Settings menu.
0:00:16.005 E/JOY: CALIBRATION OVERRIDE:  (VID:5426PID:519) Axis #0 forced to be treated as calibrated due to a user pref.

and there are similar lines following, that with the same type information.

Myself, I would remove my flight controls/joy stick. Make sure I have the most current driver/s for that device, and reinstall the components being sure to do a calibration before flight.

Also, take a look at the weather settings. What generates your weather X-Plane or possibly is it set to generate a icing condition with strong winds. I went through this too last year with a PC-12 trying to do a around the world flight and all was okay until I was in the Soviet Union / USSR and I was sliding and getting destroyed by the realistic weather conditions which in real life I would of never even drove to the airport let alone try and taxi and fly an aircraft.

Hoping some of this may help!

Regards,

Dwight

Share this post


Link to post
Share on other sites
2 hours ago, DwightP980 said:

@JackSwyr Hello Jack! Sorry to just be getting to this, but I've been crazy busy the past week and was on vacation the week before. I'm still scratching my head as to what is causing the input error you are having. The closest I personally have had to this type of problem for me was caused by XSquawkBox when entering my user name and password into the system to update and I believe this is likely due to some key assignment. Anyways, easy enough I remove the Squawk Box long enough to update and then reapply. Still not the same as your problem, but I can't help but think it's something to do with plug-ins or key assignments.

As far as the aircraft acting like it's on ice I see from your Log file the following:

0:00:16.005 E/JOY: UNCALIBRATED AXIS DETECTED:  (VID:5426PID:519) Axis #0, assigned to joy_use_none, has an expected min/max range of [0.000000, 255.000000], but is calibrated for [0.501961, 0.501961]. You should recalibrate the device in the Settings menu.
0:00:16.005 E/JOY: CALIBRATION OVERRIDE:  (VID:5426PID:519) Axis #0 forced to be treated as calibrated due to a user pref.

and there are similar lines following, that with the same type information.

Myself, I would remove my flight controls/joy stick. Make sure I have the most current driver/s for that device, and reinstall the components being sure to do a calibration before flight.

Also, take a look at the weather settings. What generates your weather X-Plane or possibly is it set to generate a icing condition with strong winds. I went through this too last year with a PC-12 trying to do a around the world flight and all was okay until I was in the Soviet Union / USSR and I was sliding and getting destroyed by the realistic weather conditions which in real life I would of never even drove to the airport let alone try and taxi and fly an aircraft.

Hoping some of this may help!

Regards,

Dwight

Hi Dwight.  I don't even know what xSquawkBox is.

As for the plane on ice, I run FlyWithLua now and there's a plug-in for it that stops this behavior so it now works flawlessly.

 

  • Like 1

Share this post


Link to post
Share on other sites

@JackSwyr Glad to hear you got the ice skating sorted out :D The XSquawkBox is a client used with VATSIM for live communications. Lots of videos online on it's setup and operation which I've not yet got through.

Blue skies,

Dwight

  • Like 1

Share this post


Link to post
Share on other sites
Just now, DwightP980 said:

@JackSwyr Glad to hear you got the ice skating sorted out :D The XSquawkBox is a client used with VATSIM for live communications. Lots of videos online on it's setup and operation which I've not yet got through.

Blue skies,

Dwight

Thanks Dwight!  Cheers and thank you for your help, it's very much appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×