Jump to content

Cele

Members
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Cele

  • Rank
    Member
  1. Cele

    TBM 900 traffic question

    I have no traffic with IVAO witch the transponder on ALT
  2. Certainly. It's one of the first things I checkThe problem persist. EDIT. From TBM_Log: 2019-01-14 21:04:42 TBM900[fail.c:932]: Component cabin pressure vessel has failed due to excessive wear (worn: 100.000000%, slope 1.0). You can prevent this by observing performance limitations and servicing the aircraft regularly in the maintenance hangar. I had created the airframe before departure EDIT: Crash of xp11 2019-01-16 14:07:17 TBM900[except.c:282]: Something reinstalled our exception handler, replaced it with 0000000000000000
  3. The problem persist. EDIT. And Xplane crash if I move the PRESS MODE switch EDIT2. Suddenly, failure the altimeter and the pressure indicator and the plane falls down
  4. No no, I was irony that I put my hand where I did not have to and without realizing it
  5. ehm, ok.. I was the problem. I pressed the button without realizing it. My fault
  6. It always happened to me when I was on a cruise, and I always check every time I leave and everything is "as new". Especially this last time I wanted to check well and everything was ok
  7. As a title, for a couple of days I have this problem. The CABIN PRESS goes on the red, the altimeter suddenly does not work and I crash. Where am I wrong? The pressure switch is on AUTO Same with 1.1.3 / 1.1.4b Thanks
  8. Cele

    Garmin SafeTaxi Label

    Hi guys, I wanted to know if there is a way to insert the labels of the taxiway or if it will be added in a second moment in the package in question, or if the other packages of the Garmin will be updated too. Thanks a lot
  9. This is my situation. Today are little better
  10. As a headline I have this problem. Xplane makes 25/30 fps with the TBM900. It's normal? I wonder why I saw the performance table here on the forum. The GPU is at 98/99% processor and 5.5gb of Memory full, when I have the sim on with TBM. Thanks for assistance Xplane 11.26 Ryzen5 1600 16gb Ddr4 3000mhz Gtx1060 6gb
×