Sir_Chief

Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

-3 Poor

About Sir_Chief

  • Rank
    Newbie
  1. Mistral Air IXEG B733 takeoff in very bad weather - XP11

    Thanks! Sent from my iPhone using Tapatalk
  2. Mistral Air IXEG B733 takeoff in very bad weather - XP11

    may i ask, if you don't mind, what weather plugin were you using? Thanks. Sent from my iPhone using Tapatalk
  3. Landing Gear lights on descent?

    LDG red lights have no connection with the engines at idle. Sent from my iPhone using Tapatalk
  4. Gizmo Tool Flickering

    Thank you for your reply sir. I can't recall the exact specs but they are both AMD. CPU IS AMD 3.4 g, GPU is AMD 7950 2 gig vram, 24g ram. To tell you more, Ive been using SkymaxPro since day 1 and gizmo has worked with my current system flawlessly. These all started a few day ago when I uninstalled my SkymaxPro 1.3.3 to try the default x-plane clouds. When I re-installed SkymaxPro 1.3.3, I noticed that the gizmo tool is flickering so I turned it off. Yesterday, I bought the 737Classic and the above mentioned irregularities happened. I belive that whatever changed in gizmo after SkymaxPro 1.3.3 is the one causing this. Is there anyway I can have and install the original gizmo version that came with SkymaxPro 1.3.3? Or is there anything else I can do? I already installed hotfix 1.0.2 and it didn't fix it. Thank you sir again for taking time to help me. This is a wonderful aircraft and I just wish I can fly it. Sent from my iPhone using Tapatalk
  5. Gizmo Tool Flickering

    I just bought the IXEG 737 Classic and menu and the Gizmo Tool are flickering. Cockpit gauge needles are also flickering together with the Gizmo Tool bar (the one on the right edge of the monito). During flight all instrument panel lights are also flickering. I re-installed the aircraft - no help. Anybody had this experience before? Any suggestions? GizmoLog.txt