Jump to content

mikeyb

Members
  • Posts

    3
  • Joined

  • Last visited

mikeyb's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Jan, you nailed it. It was the visus scan Avast. I excluded x-plane 10 folder and it immediately stopped freezing up. Thank you very much!
  2. No. If I waited 10 minutes I might be able to click it. After editing and before clicking the exec, Even trying to change to the external view doesn't work. It is like the system is overloaded. You can still hear the noises, though. The view will jump a tiny bit every 20 or 30 seconds when trying to look from left to right. I don't experience this issue with any other aircraft. Not the 340A which also uses the gizmo plugin. The problem is only experienced after I program the route and then try to edit the route. I didn't experience this issue before the 1.06 and 1.07 hotfix.
  3. Since the 1.06 and 1.07 hotfix, I have not been able to fly any route I edit in the fmc because the sim will freeze up. I don't want to say it is a gizmo problem but it sounds like it. I can provide my complete log file if you like but the hotfix code in in there because I did a complete reinstall of the aircraft because of all of these problems in the last 2 weeks. Even after complete reinstall I still have the same problem. Here is part of my logfile errors: G64: 717.611: deployment.key contents:(062c01aa48d7774119bcddd6c28ace33) 0:11:37.162 E/PLG: The plugin Gizmo64 called the SDK function XPLMSetGraphicsState from outside of a drawing callback. This is illegal! This plugin needs to be fixed. 0:11:37.162 E/PLG: The plugin Gizmo64 called the SDK function XPLMSetGraphicsState from outside of a drawing callback. This is illegal! This plugin needs to be fixed. G64: 725.225: Livery Details: G64: 725.225: Folder: (Aircraft/X-Aviation/IXEG 737 Classic/liveries/Delta (Current)/) G64: 725.225: Name: (Delta (Current)) before loading ENGINE_HI_BYPASS_JET_inn.wav, agl error=40961! 0:11:37.162 I/FLT: Init dat_p0 type:loc_tak apt:KMCO rwy:35L G64: 726.034: Trigger: ScriptedReboot.. G64: 726.034: Run('OnBeforeReboot') G64: 726.039: GizmoCore::Stop().. G64: 726.054: GizmoCore::Start().. G64: 726.056: Boot Count: 5 G64: 726.151: deployment.key contents:(062c01aa48d7774119bcddd6c28ace33) G64: 727.015: Trigger: Run('OnBoot') JARDesign Ground Handling 3D Sound Engine Disable What should I do to resolve this problem? I am flying out of kmco to atlanta using the JAG departure and the CANUK2 Arrival. I get vectors after takoff and when I try and remove the vector and go to the next waypoint the sim freezes up, Yes there are some lags during edit but the beachball (I am using a mac) comes and goes and ultimately the sim screen just freezes. The sounds continue though?? Please Help. Thanks, Mike
×
×
  • Create New...