Jump to content

[Solved] Aircraft not activated with XP12.04r1

Recommended Posts


This is now solved.

Im not sure what and where the issue is. But I maybe suspect Gizmo.

I updated to XP12.04r1 and loaded up the CL650, but the display of the aircraft says "aircraft not activated".

I tried to update the license with no errors, but the aircraft says still not activated. Also tried Gizmo v23, but same issue. I had no issues yesterday, it happend today when I updated to XP12.04r1.

Have also tried to reinstall the Challenger, but with no luck.





Edited by Tom Stian
Link to comment
Share on other sites

  • Tom Stian changed the title to [Solved] Aircraft not activated with XP12.04r1

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...