Jump to content

Take Command! CRJ-200 Version 1.3 Update Released!


Recommended Posts

Hello, all,

This will serve as a formal forum announcement that we have released the version 1.2 update for the Take Command! CRJ-200. All customers who have purchased the CRJ-200 up till now have been sent an e-mail by X-Aviation with complete installation instructions on how to update your product. We have made this a very simple process! For those that purchase the CRJ-200 from today forward, your purchased download will already be updated to version 1.3 for you.

What if I didn't get the update e-mail?

If you did not receive your update e-mail don't fret! X-Aviation has updated our system to allow all customers to update with ease, regardless of whether you received an e-mail for the update! Here's what to do:

1. Login to your X-Aviation account here: https://www.x-aviati...talog/login.php

2. View your past order history invoice that contains the CRJ-200 purchase on it.

3. At the bottom of the invoice you will find a blue highlighted link to your update that says: "Take Command!: CRJ-200".

The new installer will detect whether this is a new install, or if you already have any CRJ-200 version installed. Depending on your current situation, the installer will run through the appropriate paths with you, including uninstalling all unnecessary items from the previous version!

Your liveries/downloaded paints will be safe in this process!

There are some important fixes and requests implemented in this update.

The following is a list of additions/fixes included:

GRAPHICS:

* 3D cockpit update to make use of X-Plane 10 features:

- Dynamic shadows in cockpit

- Multiple light sources for all exterior lights

- More impressive cockpit lighting with glowing displays

SYSTEMS:

* Added the remote CDU feature: Control the FMS from any web browsing device in your network. See more about this here: http://bit.ly/tFucVe

* Improved performance of FMS, especially LEGS page has less hit on FPS

* Fixed a bug that caused overwriting of some X-Plane settings on Linux

As always, thanks for being a customer with X-Aviation. We appreciate your feedback and support!

Enjoy these latest updates, and stay tuned to the forum as we continually announce the latest happenings.

  • Upvote 1
Link to post
Share on other sites
  • Replies 72
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hello, all, This will serve as a formal forum announcement that we have released the version 1.2 update for the Take Command! CRJ-200. All customers who have purchased the CRJ-200 up till now have be

Hi, at what time exactly was the fixed installer active in your servers? I downloaded it 15.5 hrs ago but won't be able to try for a day or so Can't wait to hear how she performs in 10. Edit- nah do

So Canod, hope you're ok. Ha, now people are having accidents to get more Xplane CRJ time. What's the world coming to

Hi there...so I just got the RJ on the weekend...got the update email and thus downloaded the 1.3 version. After install I get a total CTD of xPlane. Went back to 1.2 version and no CTD. I did ensure I selected the XPlane 9, not 10 option when installing the update. I did notice the 1.3 installer did the C++ install but it doesn't run the OpenAL or ??? (other install in 1.2 that runs last and goes to C:/windows/system32 folder...

Any advice? Tried a search, was going to update XUIPC after a few CTD reads but I dont have it installed anyway so thats likely not it....

OD1

Link to post
Share on other sites

I did notice the 1.3 installer did the C++ install but it doesn't run the OpenAL or ??? (other install in 1.2 that runs last and goes to C:/windows/system32 folder...

All of that is silent now. It got installed, don't worry. :)

As for the rest of your message, my first thought would be some kind of plug-in clash. Is this X-Plane 10 or 9?

Can you try backing up and then dumping your preferences to see if that helps first? If it doesn't, please post the crash_log.txt file and we'll work to help you out.

Thanks!

Link to post
Share on other sites

Hi there!

I'm running X-Plane 9 on Ubuntu Natty. Updater (and uninstaller) runs without problems, but when starting X-Plane there comes the window:

"I tried to openthe following ...

... This smacks of a corrupted ...

... so you can still fly though."

After uninstalling and reinstalling the Ver.1.2 everything works fine. X-Plane is Version 9.7, Updater says that it is the latest version.

Thank you for help.

S.

(EDVE)

Link to post
Share on other sites

As well I am still new to xPlane and not sure what you mean by dumping preferences? I looked through the xplane install folder but wasnt sure which file holds the preferences...and I also didnt see a crash_log.txt file...guess I better read the xplane manual a bit deeper...;) Thanks for your reply btw!

Link to post
Share on other sites

Hi there!

I'm running X-Plane 9 on Ubuntu Natty. Updater (and uninstaller) runs without problems, but when starting X-Plane there comes the window:

"I tried to openthe following ...

... This smacks of a corrupted ...

... so you can still fly though."

After uninstalling and reinstalling the Ver.1.2 everything works fine. X-Plane is Version 9.7, Updater says that it is the latest version.

Thank you for help.

S.

(EDVE)

Hi, there,

This is likely due to you not selecting X-Plane 9 or 10 during install. The installer was letting people bypass this step, though a new installer has now been uploaded to prevent this. If you made no selection, XP 10 was installing into XP 9.

You can do one of two things:

1. Re-download the new installer just to have it

2. Re-run the installer you have and be sure you select the correct version of X-Plane!

Let us know how you go!

Link to post
Share on other sites

Update 1.2 ->1.3, ubuntu 11:10 after update crashes of X-plane 9.7 , the same with X-plane 10 webdemo. First time after install : "I tried to openthe following ...

... This smacks of a corrupted ...

... so you can still fly though."

...New install , now total crash of X-plane both versions. Any ideas?

Now downgrade to 1.2 to fly the rjc 200

Link to post
Share on other sites

Update 1.2 ->1.3, ubuntu 11:10 after update crashes of X-plane 9.7 , the same with X-plane 10 webdemo. First time after install : "I tried to openthe following ...

... This smacks of a corrupted ...

... so you can still fly though."

...New install , now total crash of X-plane both versions. Any ideas?

Now downgrade to 1.2 to fly the rjc 200

Read the reply directly above your post....

Link to post
Share on other sites

@jdgier:

1. Tried using the new installer as Cameron wrote in the post above you?

2. Did you disable IPv6 support on Ubuntu? Because the CDU server is Dual-Stack and may fail if you disabled IPv6 connectivity.

Philipp

Link to post
Share on other sites

Second first: Re-running the installer and selecting explicit X-Plane 9 or selecting X-Plane 10 and then select X-Plane 9 to be sure, that X-Plane 9 is definetly selected, installs Ver.1.3.

Running X-Plane after this, X-Plane will be shut down by selecting the CRJ200

Downloading again the complete package, due to the lack of a download-link, running the installer...

... same effect.

And now ...

... I miss her...

Hope we find a solution

thanks

S.

(EDVE)

Link to post
Share on other sites

Hi, at what time exactly was the fixed installer active in your servers? I downloaded it 15.5 hrs ago but won't be able to try for a day or so

Can't wait to hear how she performs in 10.

Edit- nah don't worry, I see you still get a choice, so I'll be picking 10!

Edited by Simmo W
  • Upvote 1
Link to post
Share on other sites

I think I know what's wrong - XP doesn't support dual stack by default.

Enable IPv6 as per this microsoft support document: http://www.microsoft...t.mspx?mfr=true

And then try again.

Philipp

Hey, really appreciate the quick responses! Will give this a try later...went out for some errands and got rear ended by a truck...van is broken, my face took a few stitches...looks like I'll have a few days to sit on pain meds and play with xPlane!...I'll let ya all know if the ipv6 fix does it....sounds likely.... :)

OD1

Wish I could fly to run errands...its safer :)

Edited by od1canod
Link to post
Share on other sites

OK, so I checked now and you got it! Darn, you got some skills! Thanks so much Philipp!!! Now I can spend time checking out the 1.3 RJ! And seeing as I now have some time this will be awesome! 5 Stars & A+ for you my friend, if your ever in Alberta Canada make sure you let me know...a pint of something Canadian on me!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...