Jump to content

Slow taxi speed  (v2.0.2) [SOLVED]


Recommended Posts


Only now (after returning from vacation) I could try v 2.0.2.
I noticed that taxiing (when throttles are in the Beta range) is very slow nowadays. This was not the case in the previous version.
I checked both after starting the MU2 from the cold & dark state (and releasing the Locks), as well as with the engines running.
You need to push the throttle levers out of the beta range for the plane to roll faster.
Am I doing something wrong?
Two screenshots with the minimum and maximum Beta range - no changes to the engines indicators:

 

1.jpg.a8251f0b7c567eeb1beebbf9f6436e57.jpg2.jpg.df1f9bcb7fae01d8c6fa6f36b20e9388.jpg

 


P.S. This is not a hardware issue. After disconnecting my Honeycomb Bravo, using only the mouse, the plane also rolls very slowly (in  Beta throttle range).

 

 

Edited by Bulva
  • Like 1
Link to comment
Share on other sites


Sorry, but one more question ;)
I watched a lot of videos on YT landings with MU2.
After leaving the runway, pilots always put Condition Levers in the TAXI position (in the lower range) (which is in line with the checklist), while Power Levers remain in the Beta range.
For me, the taxi speed is then ver, very  low.
It doesn't look like it does in this (e.g.) video (see from 8:08 minutes):

https://www.youtube.com/watch?v=KKEzo4YZD4E

 

Link to comment
Share on other sites

Well, I don’t know if you have another kind of problem with your simulator or what, but I get between 10 to 25 knots taxiing speed, if is a reference for you. More than this I think is insane and “dangerous”. Simply move your Condition Lever at your convenience.

Anyway, be careful do not enter in Reverse zone with throttle levers!!

And, maybe, are you sure locks are releasing??

Have you try to follow exactly the checklist I have published? Do it, please, and tell me.

:)

Link to comment
Share on other sites

  • Bulva changed the title to Slow taxi speed  (v2.0.2) [SOLVED]
On 9/3/2022 at 1:41 PM, Bulva said:

Thanks again.
Yes, of course, locks are releasing.
Maybe I'm oversensitive (after too fast Taxi speed  from the previous version).
Suppose, the topic resolved  ;-)
Thx

Hi @Bulva.

I have the same problem with the taxi speed. Infact when on a slope the aircraft will barely or not move unless I take her out of beta or indeed change to high idle. But the high Idle wasn't made for taxi. The previous version (V1 and the first V2) were able to taxi just fine in beta. I love the plane, but I am  hoping for this to get resolved. Maybe in the next update @tkyler has found the fix?

Link to comment
Share on other sites

3 hours ago, Rayne said:

But the high Idle wasn't made for taxi

.....not necessarily.  See text clipping below from a MU2/TPE training manual .  The taxi speed is more accurate now than it was in the previous versions, I won't be altering it.   Its VERY common to move the levers out of BETA and above flight idle to get your speed going or you are an impatient "taxi-er".  We did it all the time in cargo ops...with a fully loaded plane, we could barely move in BETA unless we got up a good head of steam first.  The guy in the video below goes above FI and back into BETA @ 3:50, 4:30, 4:58...and I've seen other video demonstrating the same behavior...heck I myself with my own hands on the throttles of a real MU-2 have done it.  Go ahead and work those levers!

-TK

 

 

image.png

Edited by tkyler
  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...