Jump to content

ATS drops out, unable to re-engage


MrNelz
 Share

Recommended Posts

Since the 1.61 update at random points in the flight the ATS drops out and cannot be re-engaged. What's changed with the ATS logic? This did not happen with the previous release.

Also, if there is an ATS disconnect in-flight, how do I re-engage the ATS? Pressing the TOGA button in-flight comes with a heap of problems (including automatically starting the go-around checklist)!

Edited by MrNelz
Additional Info
Link to comment
Share on other sites

Posted (edited)

Think I've found something. In the descent as the P2 gets to APU/PACKS transition he selects the "BLEEDS OFF" selection on the ENG Perf page, this only leaves TO as the available thrust setting and disconnects the ATS. If I reselect 10TH on the bleed and re-select CLB thrust setting I can re-engage the ATS in SPEED mode. This is very different to how it worked in the previous release and maybe a bug.

Edited by MrNelz
Link to comment
Share on other sites

I had it too, right after packs transition during descend.

No way to turn it back on.

 

Incidently, during the flight before, after take-off, I couldn't change power limit to CLB, it was stuck at TO.

Only after packs transition this was possible, but then a few mins later ATS quit as well.

I wonder if something has changed in the interplay between bleeds and ATS...

 

Only two flights so far and I ended up with a broken ATS each time.

Edited by marcvc
Link to comment
Share on other sites

3 hours ago, MrNelz said:

Think I've found something. In the descent as the P2 gets to APU/PACKS transition he selects the "BLEEDS OFF" selection on the ENG Perf page, this only leaves TO as the available thrust setting and disconnects the ATS. If I reselect 10TH on the bleed and re-select CLB thrust setting I can re-engage the ATS in SPEED mode. This is very different to how it worked in the previous release and maybe a bug.

This is (now) the correct behaviour. From the V1.6 change log:

2884: Don't compute CLB, CRZ and MCT N1 targets when engine bleeds are off
 

You need to follow the checklist and select a thrust rating that isn’t one of the above when it says “N1 TGT”, before the “APU / PACKS TRANSITION” is completed by the Virtual F/O.

Edited by Pils
  • Like 1
Link to comment
Share on other sites

On 6/26/2022 at 9:22 AM, marcvc said:

No way to turn it back on.

Turning it back on (not arming on the ground!) in flight, assuming the ATS mode display is blank, is a case of selecting a valid thrust limit and pressing the ATS button.

Edited by Pils
Link to comment
Share on other sites

4 hours ago, Pils said:

Turning it back on in a case of selecting a valid thrust limit and pressing the ATS button.

Thanks - problem solved now.
I run a manual (paper) checklist and was doing the "packs transition" one step out of order and therefore could not set a thrust limit (other than TO).

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...