Jump to content

Gizmo pops up error when I change RTE LEGS speed to 250/


cpuwolf
 Share

Recommended Posts

1 hour ago, Litjan said:

Yes, this is not working yet. You can not change or add any altitude or speed constraints to the waypoints. VNAV is not working correctly for descent yet, as noted here:

https://forums.x-pilot.com/forums/topic/8526-things-that-are-not-going-to-be-in-v133/

 

ok got you

  • Full VNAV functionality for descents with speed and/or altitude restrictions. The FMS gets confused by changing the cruising altitude while enroute and multiple descent restrictions and restrictions of a certain type. Basic unrestricted descents work, though.
Link to comment
Share on other sites

Hey guys..,.yep....my MU2 is almost out and I'm right onto the FMS right after the "stabilization period" of the Moo....so early summer the IXEG comes into long-time rotation for updating.

-tkyler

  • Like 6
  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...