Jump to content

[RESOLVED] HUD Display Issue


arpulakus
 Share

Recommended Posts

Hi,

I am having HUD display issue, as depicted in the screenshot below. The HUD looks like its separated into two display layers.

778633517_Screenshotfrom2022-01-1606-39-43.thumb.png.98497bc942e210942b76d7c54328ddc2.png

Here is my graphics settings.

385468562_Screenshotfrom2022-01-1606-39-55.thumb.png.a4ac4ed41a5343f2f22297b11fee6f67.png

And here is my log.txt

Log.txt

I am using Xplane on Linux, with nvidia driver.

Edited by Pils
Link to comment
Share on other sites

  • oisin650 changed the title to [Open] HUD Display Issue

Hi thanks for your reply.

The issue still there, here is my past actions to try to remedy the issue (no effect):

  1. reinstall the challenger using installer from XA
  2. minimize the installed plugins
  3. set different graphic settings
  4. X-Plane in windowed and full screen mode
  5. load into different airports and sceneries
  6. update my linux box to the latest updates

I cannot try to load in Windows OS as don't have Windows.

I can provide more information and logs, if the developers or community require it, to help troubleshoot the issue.

Thank you and regards

Link to comment
Share on other sites

Hi, thank you for your feedback.

Now I'm able to show the HUD correctly (even though with Visual Effects at Medium settings, no HDR).

Below is what I did, however I don't know if it was the root cause, but it works.

  1. delete Output/preferences folder, to get x-plane default settings, and build my settings again from the beginning
  2. delete Output/shadercache folder, to make x-plane compiles the cache again

My latest graphics settings with the working HUD.

592350174_Screenshotfrom2022-01-1619-53-47.thumb.png.0db934e6803560758a3de3f33037b015.png

 

Regards,

  • Like 1
Link to comment
Share on other sites

Hi @arpulakus 

I tried out your tip and it worked for me!! I cannot thank you enough!

I also want to add to your solution that I in addition to deleting the shadercache as you suggested, I only deleted the "X-Plane.prf" file within the preferences folder. This way one does not need to worry about anything else like joystick calibration, etc.

Perhaps @Cameron or a moderator can mark this thread as solved and (maybe) even pin it so your solution can help others as well. I think I even had a similar issue in the TBM with the AoA indicator. I'll see whether this has been resolved now as well (and report back).

Link to comment
Share on other sites

  • 3 months later...
  • Pils changed the title to [RESOLVED] HUD Display Issue
Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...