Jump to content


Recommended Posts

When you exceeded about 500 feet AGL and have stabilized the plane in the climb, you can turn
on the autopilot A by pushing the button on the MCP where it says CMD A.
The vertical AP mode will change from TOGA to MCP SPD and the autopilot will now follow the
selected speed and heading dialed into the MCP fields.
Copyright ® 2016 International X-Plane Engineering Group
737-300 Tutorial Series
Autopilot A

does not light up. Not engaging when I press the button.

Vertical Speed: Off all the time

Any thoughts? Appreciate any help.

Link to comment
Share on other sites

First thing that comes to mind: You are deflecting your joystick, or your joystick is sending a jittery signal that makes the autopilot think it is deflected. When the yoke (or joystick) is not at neutral, the autopilot can not engage (just like in the real plane).

You can let go of the joystick - and if that still does not work you can increase the "nullzone" in the IXEG preferences menu (bump your mouse against left side of screen to access it).

Cheers, Jan


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...