Jump to content

TBM900 Crashes Plane 11


Recommended Posts

I have enjoyed flying the TBM900 for several months with no problem.  In the past week I have had the program crash while flying.  In a couple instances it was on climb out.  I had two today as I was nearing my destination.  The log file ends with: This application has crashed because of the plugin" TBM900 by Hot Start.  The file log file is attached.  I have done searches in both XPlane and XAviation forums and didn't find a solution.  My computers an iMac running Big Sur.

Since the crash mentioned above I did a short flight, KELM-KROC with no problem.  This morning, 11/20/21, I tried a flight from KARB to KROC and had the program crash.  The log file has the line, TBM900 [except, c:120]: Caught SIGABORT: abort (0x7ff204d292e).  I have attached this file, tbmlogcrash112021.  I searched for sigabort and abort and found nothing to help.

I hope someone can help.

Thanks,

TrikeMike

 

tbmlogcrash.txt tbmlogcrash112021.txt

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...