Jump to content

XPlane v11.50 TBM 900 - Crash to Desktop


Recommended Posts

Hi,

I have had this problem for a while now and it is starting to get annoying, if there is anyone who can help it would be appreciated.

 

So, the simulator loads fine but then all of a sudden it freezes and crashes after about 10 seconds. I have attached the log,

 

Thanks,

Tom

Log.txt

Link to post
Share on other sites
1 hour ago, thomaswilk said:

Hi,

I have had this problem for a while now and it is starting to get annoying, if there is anyone who can help it would be appreciated.

 

So, the simulator loads fine but then all of a sudden it freezes and crashes after about 10 seconds. I have attached the log,

 

Thanks,

Tom

Log.txt 100.98 kB · 0 downloads

You have multiple plugins incorrectly installed.

 

Loaded: D:\Steam/steamapps/common/X-Plane 11/Resources/plugins/E55PQRH/64/win.xpl (1-sim E55PQRH).

https://forums.x-plane.org/index.php?/files/file/72991-phenom-300-performance-calculator-plug-in/

Unzip E55PQRH.zip into X-Plane 11\Aircraft\Phenom 300\plugins

 

 

SaiFIPDSM ###############################################
SaiFIPDSM # WARNING PLUGIN INCOMPATIBILITY              #
SaiFIPDSM # XSaitekProFlight and SaitekFIPDSMPlugin     #
SaiFIPDSM # are incompatible and mutually exclusive     #
SaiFIPDSM # FIMS DSM & ICM are disabled & inactive      #
SaiFIPDSM ###############################################

 

You need to install the TBM into a clean copy of X-Plane and then carefully re-install your additional content following the instructions correctly and testing as you go.

Link to post
Share on other sites
3 minutes ago, thomaswilk said:

Did you just downvote me for asking a question, i am asking because it was cashing before i even installed that plugin

You're missing the point. You have multiple items incorrectly installed and you will need to install a fresh demo of X-Plane as a second copy to test with, then install the TBM there. See if the crash continues. If it doesn't, slowly move plugins and scenery over till you find the culprit, and make sure you properly install add-ons you use (like plugins). It's not the case with your current install.

Link to post
Share on other sites
13 minutes ago, Cameron said:

You're missing the point. You have multiple items incorrectly installed and you will need to install a fresh demo of X-Plane as a second copy to test with, then install the TBM there. See if the crash continues. If it doesn't, slowly move plugins and scenery over till you find the culprit, and make sure you properly install add-ons you use (like plugins). It's not the case with your current install.

If only you knew how many times i have reinstalled XP. I really should take more care of my installation :rolleyes:.

Link to post
Share on other sites
9 minutes ago, thomaswilk said:

If only you knew how many times i have reinstalled XP. I really should take more care of my installation :rolleyes:.

https://freefilesync.org/

You can use the above tool to "copy changes" between X-Plane versions.

 

Install a new clean copy of X-Plane.

Make a backup copy of this on your disk.

 

Install a new product into your main copy of X-Plane.

Test.

If X-Plane works with your new product installed, use FreeFileSync to copy the changes into your backup copy.

 

If you use this method you will always have a copy of X-Plane that you can go back to that should work.

FreeFileSync can be used to only copy the changes from your main copy of X-P into the backup copy. This saves a lot of time.

 

Link to post
Share on other sites
3 hours ago, thomaswilk said:

If only you knew how many times i have reinstalled XP. I really should take more care of my installation :rolleyes:.

You should never really need to reinstall completely. Most of the time just isolating plugins is enough. When you do your clean install this time around, make a copy of the folders somewhere, maybe on an external storage device or something, and if anything goes wrong with a folder just delete it and replace with the clean install version. Saves a whole heap of time 

Link to post
Share on other sites
3 hours ago, Bagpipe said:

You should never really need to reinstall completely. Most of the time just isolating plugins is enough. When you do your clean install this time around, make a copy of the folders somewhere, maybe on an external storage device or something, and if anything goes wrong with a folder just delete it and replace with the clean install version. Saves a whole heap of time 

In the instance of the TBM, it is recommended to do a complete fresh second install.

The TBM scans custom scenery as well, and this can exacerbate issues. It's cleaner and easier to just do a one-click demo install.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...