Jump to content

TBM dont usable - no buttons, no sound x-tcas Error in Log (resolved)

Recommended Posts


I love my TBM and since some days the TBM don't work.

The TBM freeze (no buttons reaction) and I have bad textures. Sound is also missing.


IN the Logfile I found the following errrors:



D:\SteamLibrary\steamapps\common\X-Plane 11\Output\TBM900\state: Das System kann den angegebenen Pfad nicht finden.



2021-09-21 23:33:23 TBM900[wav.c:225]: Cannot init audio system: device open failed.
2021-09-21 23:33:23 TBM900[snd_sys.c:946]: OpenAL soft multi-threaded init failure


2021-09-21 23:33:23 TBM900[tas.c:528]: Cannot find X-TCAS plugin. Your installation of the TBM900 appears broken. Please reinstall the TBM900.
2021-09-21 23:33:23 TBM900[xplane.c:1565]: Systems plugin is disabling

  • I tried to reinstall the TBM.
  • I also tried to completly reinstall xplane and with pure xplane I installed the TBM

-> The same failure

does anyone have an idea?

Best regards


Matthias (rentasad)

TBM900_Log.txt Log.txt

Edited by rentasad
Link to post
Share on other sites

Are you installing the TBM with an Anti virus running or Windows Defender running?

If so, either disable your anti virus and Windows Defender, or add an exception in your anti virus so it allows the installer to install everything without interruption.

Also add an exception to your anti virus so it doesn't read your X-Plane folder.

  • Upvote 1
Link to post
Share on other sites
  • rentasad changed the title to TBM dont usable - no buttons, no sound x-tcas Error in Log (resolved)

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...