Jump to content

Kind of a newbie needs help


Recommended Posts

I was using xplane 11 on a 2012 iMac . The system crashed about a month ago and ended up buying a windows computer 1/2 the price . I was away from xplane for about 8-10 months . I started again and downloaded the ixeg737 from the site and when I try and start the plane up with engine running I get this Message. There was a minor problem Parsing the vrconfig. I don’t know what it means and when I google it says that I need an update ( but just downloaded it or to activate it , but it doesn’t ask me for serial number or email etc . 

Link to post
Share on other sites

Hmm - are you running the latest version of the IXEG 737? It is 1.33 - and a lot was done in the latest version to improve the VR experience. If you do run the latest version, please attach your log.txt file (found in the root X-Plane folder) here and I can take a look what X-Plane is complaining about with regard to the VRconfig file.

Thanks, Jan

 

Link to post
Share on other sites
6 hours ago, sensfan2014 said:

I thought when I download from the site again, I would automatically get the most recent  version.

Yes, that should be the case.

Let´s take a look at the log.txt, then - it should show what part of the vrconfig.txt is creating a problem in your case.

Cheers, Jan

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...