Jump to content

Huge drop in FPS and spike in VRAM usage when I try to use the SR22 - Help needed!


Recommended Posts

Hi, 
I have just purchased the SR22 and I have a 12GB RTX 3060.

The SR22 uses up all of the VRAM if I have Textures set to Max.

No other payware causes this to happen.

Why does this model use so much VRAM?

My fresh XP11 installation with Orbx True Earth uses about 9GB but when I load the SR22, it goes up to 11.5gb and the sim slows down.

The SR22 costs me 20-25 frames per second. My fps drops from 60 to 35/40 when I load and try to fly the SR22.

Is there any solution to this problem?

I do not have this issue with any other scenery or payware aircraft and I am a seasoned graphics professional who knows my way around the sim and the way the textures are managed and displayed.  I have also read a similar post on here suggesting to lower the Texture settings, which helps me if I drop it a notch but I shouldn't have to because the SR22 shouldn't be using anywhere close to 2GB VRAM.

I only run at 1920x1080 and have a Ryzen 5800X running at 4.8ghz with no additional overclocking.

Thank you for your help,
Toby

EDIT - Dropping from Maximum to High frees up 2.4GB of VRAM.

Edited by toby23
Link to post
Share on other sites
Posted (edited)

UPDATE

I have checked and checked again and it's not the SR22 using up all the VRAM, it's something else, I think scenery and the 'new' way XP processes VRAM.

Either way, I am still losing 15 FPS with the SR22 which unfortunately is a price I'm not willing to pay currently.

Is there any way that I can claim a refund as I have only just purchased this aircraft and it doesn't run well enough for me to enjoy it?

Thank you

Edited by toby23
Link to post
Share on other sites
2 hours ago, toby23 said:

Is there any way that I can claim a refund as I have only just purchased this aircraft and it doesn't run well enough for me to enjoy it?

No, there are no refunds as explained and you agreed to during purchase.

 

The SR22 has a very dense 3D model, which contributes to VRAM usage along with textures. What is your AA setting set to? Something obscenely high? That could be a contributing factor, even on a 1080p screen.

Link to post
Share on other sites
Posted (edited)

I can win back 4-5 fps by dropping to 2x AA. It definitely doesn't win me back the 15 frames I'm losing with the SR22, that I don't lose with the TBM900.

The model looks great but the performance of the sim, the smoothness in panning that is lost below 50 frames, that's what's important for me.

settings.png

Edited by toby23
Link to post
Share on other sites
Posted (edited)

Hi Cameron,

I have managed to claw back 60 fps with the SR22 and wanted to pass on my thanks to the Torquesim team for such a great creation.

For anyone else struggling with fps drop on the SR22, the settings that I have to use for 60 fps at 1920x1080 are below.

I have a Ryzen 5800X and an RTX 3060 12GB GPU with 32GB 3600Mhz DDR4 RAM.

Thanks Cameron, this was not the fault of the SR22, which, while heavy on the frames, is not the culprit of the disappearing VRAM, that's the way XP manages VRAM in Vulkan, which I wasn't aware of until now.

 

1.png

Edited by toby23
  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...