Jump to content

Take Command: SR22 G1000 Series v1.2.0 Update Released!


Recommended Posts

2 hours ago, Dave B said:

This is disappointing.  I didn't have this problem with the previous version.  I also had the ability to program the TOGA buttong (specfically the active flight director on take off) on the previous version.  I have attempted multiple times to remove the read-only attributes.  I have completely disabled the firewall and anti-virus components of my computer.  I am assured that I am an administrator (and only user) for this computer, yet with 1.2.0 I have lost options.

You do realize that folder permissions are an OS attribute, right? As far as I'm aware, X-Plane plugins cannot alter any of this stuff (and we have no need to).

Link to post
Share on other sites
11 hours ago, Dave B said:

This is disappointing.  I didn't have this problem with the previous version.  I also had the ability to program the TOGA buttong (specfically the active flight director on take off) on the previous version.  I have attempted multiple times to remove the read-only attributes.  I have completely disabled the firewall and anti-virus components of my computer.  I am assured that I am an administrator (and only user) for this computer, yet with 1.2.0 I have lost options.

...sorry for the rant.  The TorqueSim SR22 is still excellent and I am more than happy with it. The issues I'm having are with Windows, not the sim.

Link to post
Share on other sites
On 5/28/2021 at 2:26 AM, snomhf said:

The hotspots for the G1000 buttons seem to be off (popped out, non-VR).   I have to click just above the button for it to respond.   This is new behavior to 1.2

I'm experiencing the same issue. My mouse cursor isn't scaled.

Link to post
Share on other sites
On 6/3/2021 at 4:53 PM, ojasso said:

Great job with this!
But, before I drive myself crazy, is anybody having issues with the AVtab?
On mine it just shows a dark screen.

av tab works great on my other aircraft
Just me?.

Same problem for me to. I can get the Avitab to show, but the screen is just blank/black. Seems like it won't turn on.

Link to post
Share on other sites
10 hours ago, Smibsh said:

Same problem for me to. I can get the Avitab to show, but the screen is just blank/black. Seems like it won't turn on.

Yeah. Been waiting for a while for an answer on this one. Great plane.. not so great support.

Link to post
Share on other sites
8 hours ago, Jetson said:

Yeah. Been waiting for a while for an answer on this one. Great plane.. not so great support.

Your impatience is not the same as lack of support. You've owned the product for 7 days. As you're aware from another thread, this has been addressed by the dev team as something being looked into.

The reputation of TorqueSim to take care of its customers speaks for itself. Please discontinue falsehoods.

Link to post
Share on other sites
10 hours ago, Jetson said:

Yeah. Been waiting for a while for an answer on this one. Great plane.. not so great support.

Our 3D modeller was out of town getting resources on a future aircraft - he just got back in to work on this yesterday and it is at the top of the list. We will push an update with the fix in due time.

Link to post
Share on other sites
On 6/24/2021 at 4:57 AM, Cameron said:

Your impatience is not the same as lack of support. You've owned the product for 7 days. As you're aware from another thread, this has been addressed by the dev team as something being looked into.

The reputation of TorqueSim to take care of its customers speaks for itself. Please discontinue falsehoods.

Sorry. In my neck of the woods taking a week to reply to a customer, even if it is simply 'we are aware of the problem and are looking into it', is not superior customer service.... although neither is calling the customer impatient, so I guess we will just disagree there. 

In regards to the other question I asked, which you didn't reply to (what is the appropriate time I should wait for a reply to that before I seem impatient?) - the manipulator instructions for the throttle and mixture should be changed to axis drag along the Z axis, not the Y axis, so those in VR are actually moving the throttle and mixture levers forward and backward and not up and down, which makes no sense. Free advice as payback for my impatience.

 

Link to post
Share on other sites
On 6/25/2021 at 6:14 PM, Jetson said:

Sorry. In my neck of the woods taking a week to reply to a customer, even if it is simply 'we are aware of the problem and are looking into it', is not superior customer service.... although neither is calling the customer impatient, so I guess we will just disagree there. 

Maybe you should actually read the replies in threads you post in before asking status of things. In a previous thread (coupled with your impatience to post multiple times about the same question), your question was already answered before you even posted....just above your own post! :rolleyes: You know how you wanted a response of even just "we are aware of the problem and are looking into it?" It was already there...and that already proved not good enough for you:

 

So, yes, we will absolutely disagree.

 

On 6/25/2021 at 6:14 PM, Jetson said:

In regards to the other question I asked, which you didn't reply to (what is the appropriate time I should wait for a reply to that before I seem impatient?) - the manipulator instructions for the throttle and mixture should be changed to axis drag along the Z axis, not the Y axis, so those in VR are actually moving the throttle and mixture levers forward and backward and not up and down, which makes no sense. Free advice as payback for my impatience.

Thanks for your feedback. We'll consider it against others.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...