Jump to content

IXEG B737 does not work correctly

Recommended Posts

I bought the IXEG B737 a weeks ago, and I have some problems.

I have been looking in the forums and on the internet, but I have not found anything related to my problem...

The plane works at 50%. The ND screen is off, the FMC screen is off, the yokes do not move in any way either with the mouse. The throttle is not moving either. Engines cannot be started.
The rest of things seem to work, but I can't use the plane this way.

The xplane version is 11.53r1 (build 115301 64bit). The B733 IXEG version is 1.33, the XPUIPC version is, but I have tried several ( and

Every time I load the plane, the activation box appears. I enter the activation details and it appears to activate successfully, displaying a message that says "your lisece was updated".

Has anyone had the same problem?

I need help.



Link to post
Share on other sites

Hi arenaza,

It is hard to determine from your description and your screenshot what is going on.

Normally - if the license activation is not sucessfull - you will see the pilots figure when in the cockpit. It is strange however that your activation box keeps popping up, normally it should not do that if the activation was successfull. Maybe the data does not get saved and you have some file access rights problem on your computer.

Your picture shows some instruments powered, others are dark (like the navigation display below the artificial horizon). This is very unusual and maybe some other plugin or software interferes.

I would try to uninstall both the aircraft and Gizmo (found in the Resources/plugins folder) and then reinstall both. Make sure you remove all other plugins and third-party programs (temporarily) to see if they cause the interference.

Once the 737 works, add them back in to see which one causes the problem (unless the activation of the license was the problem).

Cheers, Jan


Link to post
Share on other sites

First of all, thanks for your help Litjan.

I have completely uninstalled gizmo and the plane. I have removed several plugins and I have reinstalled the aircraft whithout activate plugins.

At the moment nothing seems to have been solved, but a message appears in the gizmo console, which seems to be related to the license, although I do not know if it will finally have something to do with it.

I will continue testing...

I attach a screenshot in case could give us any clues.


Link to post
Share on other sites

I am not an expert in computer things, but it seems that the license file could not be written to your harddisk. Maybe you don´t have the administrator rights to save/read files in the folder that the license data is saved?


Link to post
Share on other sites


Sure enough, it was a directory permissions problem. I did not know what the directory was specifically. I have given write permissions to the "x-aviation" directory located in the root directory of x-plane and the problem has been fixed.

Thank you very much for your help Jan!!!


  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...