Jump to content

TBM 900 Loading issue in x-plane - Mac - x-plane crashes with plugin: X-TCAS


Recommended Posts

Every time I select this new purchased aircraft, x-plane crashes. All other aircrafts are fine. The plug-in causes x-plane to crash.

Getting the following message:

 2021-04-09 16:54:07 xtcas[xplane.c:678]: This is X-TCAS version b4a4bb2 (confopts: VSI:0 STYLE:1 GTS820:1)

--=={This application has crashed because of the plugin: X-TCAS/mac_x64/X-TCAS.xpl}==--

 Please assist.

Link to post
Share on other sites
5 hours ago, falconfly63 said:

Also, is there a way for me to contact you direct?

We can have a desktop sharing session, hopefully will help us address this sooner.

I've sent Saso your log file.  He's still investigating.

For more direct contact, consider joining our discord.

Link to post
Share on other sites

Good day,

If you are unable to get this to work, are you willing to work with your selling partner to issue a refund?

Does not seem appropriate for me to pay for a product I cannot use. Please let me know your thoughts.

Thank you.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...