Jump to content

Recommended Posts

Hello

I am using IXEG 737 with default atc

However the atc volume is abusrdly loud. I have to tune down the "Radios" volume a lot in the xplane settings, nearly to zero

And I could not adjust the volume through the audio control panel either

I see that this is not a reported problem. Any fixes?

Thanks very much

Link to post
Share on other sites
  • 6 months later...

Same here! The ATC volume with IXEG 733 is about 10 times louder than usual. It sounds about normal when set to 10% in the settings. I wonder if somebody has a solution for that cause now I have to change "Radios" sound settings everytime I switch to another plane.

 

(It's not that I like any other plane more than IXEG though...) :rolleyes:

Link to post
Share on other sites

Thanks for the report - iirc we adjusted radio volume (especially the navaid-morse ident) to be more audible, it was very quiet in the early versions. It is possible that we have overdone this. I filed a bug report to adjust the volume a bit down.

Cheers, Jan

 

Link to post
Share on other sites

Thanks, Jan! It seems to be the reason cause I noticed that the morse ident sounds pretty loud too! Also, when I tune down the "Radios" level, I can barely hear the communication with "Better pushback" plugin, so those both issues obviously may be connected.

 

Looking forward for the upcoming fix! :)

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...