Jump to content

Marker sound and FSE problems


Recommended Posts

Problem nr. 1: OMI Marker

Hi guys, is there any way to turn ON blink and sound for OMI marker? If I click on MKR/MUTE button, the light doesn't turn on, nothing happens (see attachment) and I never hear sound.

Problem nr.2: FSE Override always ON

I have always to manually switch FSE override to OFF, but I have not FSE installed. I only have some REP plane addons with their standalone economy mode.

Thank you.

Mirko

 

MKR_MUTE.png

FSE.png

Edited by masiero
write errors
Link to post
Share on other sites

Regarding Marker, I'll file that and take a look to see if there is something off there. 

Regarding FSE mode, it sounds like for some reason (perhaps a folder being accidentally marked read-only by the OS?) the settings file isn't able to save the changes you make. Can you take a look at X-Plane 11/Aircraft/***SR2X Folder In Use (SR20, SR22, SR22TN)/plugins/sr_systems/settings/settings.cfg
The line fse_override in that file sets the position of that switch. You can also go into the properties of that file by right clicking, and making sure it isn't set to "read-only"

Link to post
Share on other sites
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...