Jump to content

Registered to another Machine


Recommended Posts

Hi Everyone,

I purchased the IXEG 737-300 yesterday and after inputting my login details, it said that this account/machine was registered elsewhere. Not sure how to fix this and this is quite frustrating as I spent money on this and can’t get this to work at the moment.

I have emailed the support but no reply yet. Apologies if this is the wrong section to post about this but hope I can find some help and assistance.

Link to post
Share on other sites

Hi,

you can normally install the 737 on three different computer (machines). If you just bought it yesterday it is unlikely that you exhausted this. At any rate the DRM would ask you to delete one machine, not stating that the account is registered elsewhere.

You need to input your email and the password you used to register to X-Aviation into the gizmo registration window.

Replies from customer support usually take between a few hours and a few days, depending on support load and weekend/workday status.

You can also post a screenshot of what exactly you are getting when trying to register it here so I can guess a little better as to what your problem is.

Cheers, Jan

 

Link to post
Share on other sites
2 hours ago, Litjan said:

Hi,

you can normally install the 737 on three different computer (machines). If you just bought it yesterday it is unlikely that you exhausted this. At any rate the DRM would ask you to delete one machine, not stating that the account is registered elsewhere.

You need to input your email and the password you used to register to X-Aviation into the gizmo registration window.

Replies from customer support usually take between a few hours and a few days, depending on support load and weekend/workday status.

You can also post a screenshot of what exactly you are getting when trying to register it here so I can guess a little better as to what your problem is.

Cheers, Jan

 

Hi Litjan,

Thanks, I might have messed up slightly but would like to fix this please. Can you clarify what the DRM is please? I did input my email address and password into Gizmo to activate the product and then this came up with this:

(See attached image) See in the top right..

 

Regards,

Screenshot_1.jpg

Link to post
Share on other sites

Ben is right, you need the intervention of X-Aviation support to clear this up.

It looks like you might have X-Aviation products running on this computer before - but with a different X-Aviation account. This could happen if you bought this computer from someone else who used X-Aviation products on it. Or you have created multiple accounts with X-Aviation.

A very rare situation, but possible. Sorry for the inconvenience.

DRM means "digital rights management", another term for "copyright protection". It is our measure to ensure that products bought from us can not be shared with others.

Cheers, Jan

 

Link to post
Share on other sites
On 1/24/2021 at 3:51 PM, Litjan said:

Ben is right, you need the intervention of X-Aviation support to clear this up.

It looks like you might have X-Aviation products running on this computer before - but with a different X-Aviation account. This could happen if you bought this computer from someone else who used X-Aviation products on it. Or you have created multiple accounts with X-Aviation.

A very rare situation, but possible. Sorry for the inconvenience.

DRM means "digital rights management", another term for "copyright protection". It is our measure to ensure that products bought from us can not be shared with others.

Cheers, Jan

 

Thanks everyone, I fear I have probably messed up slightly here but want to fix the situation as I have bought the product.

I still haven’t received any reply from the support team, and hope to have correspondence soon.

This is a new PC, well I say new but I’ve been the only user of it for the past 4-5 years so unsure it would be anything to do with prior users.

What shall I do if I still don’t hear from the support? Thanks.

Link to post
Share on other sites
  • 3 months later...
1 hour ago, Marnix said:

Was there a solution provided to fix this ?

I don´t exactly recall the problem PilotTris had, but I believe it involved another account being active on his computer previously. There could be some legitimate reasons for it, like if you bought the computer from someone who had a X-Aviation account registered to that machine.

The only solution is to submit a single request for support on the official X-Aviation support line with a true, honest and precise account why there was another account associated with your computer previously.

Cheers, Jan

 

Edited by Litjan
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...