Jump to content

Recommended Posts

Hello,

i just updated RWC to v1.2 with skymaxx pro 4.9.6 and now rain not appear correctly. I can listen the rain sound but I can't see it.

In VR rain is not visible anymore.

With RWC v.1.1 was ok.

Without VR rain appear for a second and disappear ciclying. 

The flag into RWC is on FSGRW/ASXP because I'm using ASXP as injector. But if I change the flag and try with default X-Plane weather the issue is the same.

Moreover, I would like to download the old V.1.1 version but into my account I can't find it anymore. Is there a method to obtain a link to that version?

Thank you for your support and I hope to solve this problem.

Cattura.JPG

Edited by chri.mus
Seems solved. I tried to restart X-Plane and Now the issue seems solved.
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...