Jump to content

Saitek Yoke Button Problem


Recommended Posts

Hello to All,

Have been using my Saitek Yoke for all flights no problems, but now when using button 4/5 which is assigned to pitch trim up and pitch trim down which for those who don't use these yokes are at the right thumb and are spring loaded back to center. Problem now when I use button 5 for pitch trim it brings up the top menu bar for x plane and no trim wheel action. Have tried reassigning binding but problem still exists, also tried binding that button to do nothing and still it brings up menu bar. This is happening whilst setting up for Zibo 737. I am going to see if its affecting other aircraft and will let you know. Wierd one Eh!! Log Attached.

Log.txt

Link to post
Share on other sites

 

Hello again,

just loaded up two different aircraft and same problem exists, all aircraft cold and dark and still when that button used it magically brings up the x plane menu at the top of the screen. Thinking that maybe actual switch problem in the yoke itself. Added another log file.

Log.txt

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...