Jump to content

Skymaxx PRO VR clouds look great but FPS is awful


Recommended Posts

I am finding the Clouds to be very FPS heavy in XPLANE.  I would very much like to know what the best settings would be so that I am not affected by an FPS drop, are you able to help?

Nvidea 1080 GTX

32 G RAM

Direct X 12

 

Using XP with ORBX airports, True Earth, ASXP.  As soon as there are lots of clouds we have a big drop in FPS, what is the best setting for SkyMaxx Pro with this system, or the best possible options without a drop in FPS.  Please can you give us some pointers as there is not that much technically online that is helpful to get settings set up properly.

Thanks

Link to post
Share on other sites

The biggest issue you face is your video card. It's just not great for this situation.

About the only thing you can do is play around with the cloud texture type selections in the SkyMaxx Pro plugin menu and lower the draw distance. You can also adjust other settings in the SkyMaxx Pro settings window to experiment what does and does not help.

Link to post
Share on other sites

Make sure cloud shadows are not enabled, and try setting the cloud/terrain blending setting to 0. That will speed things up further.

As Cameron said, lowering the draw distance will have the biggest impact.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...