Jump to content

Skymax pro 4.9.6.2 Stutter with lastest radeon drivers ?


Recommended Posts

Hello. 

i use real weather connector and skymaxx pro on x-plane 11 . i changed recently my grahic card for a rx 5700 xt. Game was running fine, but nothing excemptionnal too (even with skymaxx on or off ). New radeaon drivers yesterday, the game runs betters (45 to 60fps) but i have "a stutter" that repeat each xx seconds. Removing or just disabling skymaxx solves the problem. and too now when i open the skymaxx configuration windows , game is really slow, just mouving the mouse is slow. When i clik to close the windows, evan if i change nothing , i have to wait 10/15s before the game can move again.

tried to update gizmo, download again skymaxx and real weather ... same thing. an idea ? 

Sorry for my english, i'm french :) 

Link to post
Share on other sites

Thanks for the answer, but already done it, same problem. i tried too to lower many options in smp.

Note that event just the smp menu slow down the game to 7/8fps and is very long to return to the game.

Edited by stefbid
Link to post
Share on other sites

Well the menu is only using X-Plane's own menu system. If that is causing a slowdown it sounds as though the problem is larger than anything caused by SMP. I would roll back the driver.

Link to post
Share on other sites

Ok i did test just now. It'sreally  better :) Just still 2 small bugs.

i removed totally skymaxx and re_downloaded (same version, but, to be sure ... ) and installed it again. When i'm prompted for the gizmo choice beta or stable .. i rember i choosed beta before (there's written with no stutter :) ) , so this time i choosed the stable version.

Was it this ? Now game run smooth, with shadows clouds too, no more stutter. i just unchecked lens flare and raised the clouds coverage to 16700

Note i let the lastest radeon drivers.

 

Two problems still there (but i can play anyway ;) ).

- I had (like before this test, i forgot to mention it above) the smp windows alert that my graphics card ressources are low etc ..... this happened when the game was running fine a 45/50 fps, i played 15min more to see, no error or crash problem, fps were stable. I didn't checked the "dont repat" box, and never had it again.

 

- There still the fps drop with the smp window  . Game drops immedialty to 7 fps when i open the cloud configuration window, even if i click nothing ! . 

If i change something, ( it's hard to move cursors with so few fps :) ) , and then apply, the game totaly stop for 15/20 sec before the fps counter move again and stay to 7/8fps. I close the window and it goes immediatly back to the 45/50  normal fps for the game on my computer.

This is just with this windows, if i open the map in the game, the realweather connector window, all the smp windows for choosing clouds textures, all is fine.

I will do more tests playing. Thanks for reading and answering

 

 

   

 

Edited by stefbid
Link to post
Share on other sites

Sounds like you are a bit low on resources, but if it's generally running OK then we'll just go with it :)

15-20 seconds to apply changes is a bit much, but SMP is recreating all of the clouds during that time, so a pause of a few seconds is expected there.

I didn't know users were being given a choice for the beta Gizmo. I'll have to ask X-Aviation about that, if it's causing problems.

Link to post
Share on other sites
7 hours ago, sundog said:

Sounds like you are a bit low on resources, but if it's generally running OK then we'll just go with it :)

15-20 seconds to apply changes is a bit much, but SMP is recreating all of the clouds during that time, so a pause of a few seconds is expected there.

I didn't know users were being given a choice for the beta Gizmo. I'll have to ask X-Aviation about that, if it's causing problems.

I have being using Gizmo Beta and so far no issues

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...