Jump to content

FOV trouble from beta 11 and up


OlaHaldor
 Share

Recommended Posts

I am running the FOV plug-in so I can change FOV in 3D cockpit as I please for each plane I use, including the MU-2.

After I installed Beta 11 and now lately Beta 14, there's something wrong about the FOV. I even tried to switch off the plug-in and delete it, and use the FOV-settings in Render settings inside X-Plane, but there's no change.

The FOV is very distorted in the vertical. I can tilt the view up and down very little, and the view gets stretched to the point it disgusts me. I'll provide screenshots/video when I get the time and chance to do so.

Bottom line: does anyone else happen to have this problem? I don't wanna re-install Windows and X-Plane, I'd probably just end up with the hustle of re-activate. I'm gonna get new components and build a new computer, and will have to activate again then anyway..

Link to comment
Share on other sites

Ola..chances are the FOV plug-in has enabled some extra settings.  In the rendering screen, see if there is a checkbox for "non-proportional vertical FOV"...if it's checked, uncheck it.  If that doesn't work, delete prefs since FOV settings are kept in the prefs file.

The reason that removing the FOV plug-in won't work is because it's changing the preference settings....so removing only leaves in the last FOV settings the plug-in created.

Link to comment
Share on other sites

It happens to all planes, in 3D cockpit. Exterior view is no problem. The MU-2 was the plane with the worst case of this problem.

I'm installing Windows 7 RC1 (can be downloaded for free at the Microsoft website and is fully functioning until june next year!) and will be testing further, when I get to the point that I get the new activation code.

Hopefully it won't be a problem with the FOV.

Link to comment
Share on other sites

Thanks for the tip, Cameron. Will send them log.txt and a few screenshots in a few moments.

And I guess I was a bit quick on the trigger when I said every plane has this issue.

As mentioned, the MU-2 is the plane with the worst degree of this FOV problem. I checked with the Ferrari and Cirrus The Jet - the problem doesn't even show !  ???

The 172 w/ the Garmin 1000 also has this problem, but not nearly as intense as with the MU-2. Might this be a problem with 3rd party planes? hmmmm.....

See attachments for comparison and render settings. I haven't touched the FOV plug-in yet.

Link to comment
Share on other sites

So I contacted Laminar again, and sent the images above along with the Log.txt file. I was then asked to remove any plug-ins, and so I did. And I recognized what I first suspected, the MU-2 is the only one being affected. And the default 172 with Garmin 1000 (the one updated at the original creators website).

I seriously don't get it. How come I'm the only one experiencing this? Even on a new installation of OS, X-plane and the MU-2!  :-\

Link to comment
Share on other sites

I understand. Thing's aren't always as easy as one would want it to be.

I recently used Vista x64. After a hint of free use of Windows 7 yesterday I installed the latest public Release Candidate today. So it's the same in both Vista and Windows 7. I recently used an earlier version of the graphics driver, today I downloaded the newest one for GeForce GTX 275 which is 186.16.

Could it possibly be the downloaded file that's been corrupted? I'm desperate to try anything.

Link to comment
Share on other sites

I have the same problem with MU-2 Marquise 1.1 beta 7.30 in X-Plane 9.30 beta 11 and up. If I use just MU-2 Marquise 1.1 - everything is okay with FOV (but the problem with torque exists...).

My system is Mac OS X 10.5.6

So you're saying that if you take out the 9.3 beta patch we provided, then all reverts back to normal? This is very interesting. Thanks for these reports, guys!

Link to comment
Share on other sites

I as well have the FOV issue when using the 9.3 beta update on the MU-2, in X-Plane Beta 15.  I'm using Windows Vista 64 bit if that piece of information is useful.  In any case, I've re-installed X-Plane as v. 9.22 and everything with the MU-2 seems to be working as advertised.  I'll just wait until 9.3 is final, but thought I would report having the same issue as well.

Link to comment
Share on other sites

I can report that the MU-2 is looking as it should WITHOUT the 9.3 patch!  :)

I've emailed about this to a technician representing Laminar Research I was in touch with before the weekend about this very issue.

I also suggested he would initiate contact with Cameron or Tom in order to figure out what's going on and what's different between the original MU-2 v1.1 vs. MU-2 v1.1 w/ 9.3b7 fix.

Link to comment
Share on other sites

Here's a kicker...the beta 7 patch did not include a new plug-in.  It included a new acf file and a new object file (if memory serves).  The same plug-in that powers the original "beta" still powers the current "beta".    If the view worked in "pre-11" betas and doesn't work now...I don't know what to say except that we're investigating and will keep trying to figure this out.  Lack of consistent reproducibility makes it very difficult to diagnose.  We will keep investigating though. 

Link to comment
Share on other sites

Ok quick response...I have NOT verified this but it is promising.  I just found out that a change was made in the early beta run that caused me to change some view settings......BUT that change was RETURNED TO NORMAL" in later beta runs and I didn't know about it.  So we now suspect that this is turning into a strange FOV bug for some people.  I am unable to compare the settings in depth at this moment but will look into this as soon as possible.  The fix should be something users should be able to do themselves if this is indeed the issue.

Link to comment
Share on other sites

All:

The problem lies in the Viewpoint settings of Plane-Maker and some code changed to the acf format that has since been changed more to be more like the original pre-patch. Here is what you need to do:

1.) Open up Plane-Maker and load the MU-2 up.

2.) Go to the viewpoint menu and match the following highlighted settings:

That should do it!

post-261-131369570893_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...