Jump to content

TBM900 catches fire in cruise without apparent reason


Recommended Posts

(Okay, now I'm embarrassed about the amount of topics I created in recent days, but this one is a serious question.)

In recent days, I made four simulated flights with TBM900 (not counting various experiments and training — that is, long flights). During all four of these, the TBM900 broke in (almost) the same way.

Three times (#1, #2 and #4), the engine suddenly caught fire and the crash bar dropped without any intervention on my part. One time (#3), ITT suddenly spiked to 1000°C and continued to raise extremely rapidly through 2500°C, at which point I pulled fuel and ITT started to drop, but unlike the above case, the plane did not lose electric power. In all cases, post-landing inspection revealed broken turbines and combustor.

I'm not sure what could cause this. I tried to operate the plane according to the checklists found in the FMS and supplementary information found in the real-world TBM900 manual. All of these times the plane was in level flight with engine set up for long range cruise. After the third crash, I surmised this could happen because I operated the plane without inertial separator (and the checklists are vague about whether I should keep it or not after takeoff and climb). However, last time I flew with inertial separator on and the plane has just crashed again.

The only other nontrivial thing in common between the four crashes is that I used time acceleration, and the plane crashed when it was on.

Any ideas?

I'm attaching the logs and airframe state files from the last two failures. The "crash 3" dump was taken a short while after the crash, when I already stabilized the plane for emergency descent and landing. The "crash 4" dump was taken almost immediately (within 1 second) of the autopilot disengage warning sound, with simulator paused.

Please advise if I can provide any other relevant logs or data.

TBM900 spontaneous failure.zip

Edited by intelfx
Link to post
Share on other sites
17 hours ago, Goran_M said:

It could very well be the time compression.  Also, check your default X-Plane failures, and make sure they're all listed as "always working"

 

Yes, of course, I've double checked that the built-in failures were all disabled (i. e. "always working").
So, I just flew the same route (that I unsuccessfully tried to fly twice yesterday) without time acceleration and the problem did not occur. This is far from hard evidence but it supports the theory.

So, is it a bug? IOWs, should I expect this to be fixed someday or should I just view this as an inherent limitation and refrain from using time acceleration?

Edited by intelfx
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...