Jump to content

Recommended Posts

Gizmo 11.5.18 is now available for Mac, Windows and Linux computers with x86 CPUs.

Change log is here:

http://x-plugins.blogspot.com/2011/05/11518.html

Download 11.5.18 - x86 Mac/Win/Lin

Note: This build has a more irritating nag-message than previous versions.

After 60 seconds using a Gizmo-enhanced aircraft the "register me" box appears and cannot be dismissed.

You can move it to the edge of the screen or you can register.

The watermark is also display for unregistered copies.

At some point a balance will be found between registrations, donations, and freeloaders, we're not there yet.

Everything else in life costs.

The main intention with this release is to check two things;

1 - Is OpenAL fixed yet?

2 - Does the linux plugin work?

Link to post
Share on other sites

Just to be clear: I think the nagware in 11.5.18 is too annoying and unfair on content authors/artists that have put time and effort into using Gizmo without it being some kind of "tax".

The next build will change again;

- After some time using the aircraft the dialog will appear.

- After a delay you will be able to click "dismiss" and ignore the nag.

This reverts to encouragement instead of enforcement. I do need it to be annoying though. :)

Link to post
Share on other sites

Just to be clear: I think the nagware in 11.5.18 is too annoying and unfair on content authors/artists that have put time and effort into using Gizmo without it being some kind of "tax".

The next build will change again;

- After some time using the aircraft the dialog will appear.

- After a delay you will be able to click "dismiss" and ignore the nag.

This reverts to encouragement instead of enforcement. I do need it to be annoying though. :)

Thank you for the linux build!

Going to check it later today.

Link to post
Share on other sites

Hi Ben,

Gizmo would not load in Ubuntu 11.04 32 bit

this is what I got from the log


Loaded: /media/STORAGE/X-Plane 9/Resources/plugins/PluginAdmin/lin.xpl.

Loaded: /media/STORAGE/X-Plane 9/Resources/plugins/DataRefEditor/lin.xpl.

dlerror:/media/STORAGE/X-Plane 9/Resources/plugins/Gizmo.plugin/lin.xpl: undefined symbol: luagl_get_enum
Loaded: /media/STORAGE/X-Plane 9/Resources/plugins/MyPlugin/lin.xpl.

Found stats plugin: 2
OpenAL version  : 1.1
OpenAL hardware  : PulseAudio Software
OpenAL extensions: ALC_ENUMERATE_ALL_EXT ALC_ENUMERATION_EXT ALC_EXT_CAPTURE ALC_EXT_disconnect ALC_EXT_EFX ALC_EXT_thread_local_context

It is a fresh ubuntu installation , so I might have forgotten some key piece...

Link to post
Share on other sites

I get a CTD if I click on the TCAS2 beta gauge.

Ok, that's just weird.

Off the top of my head that gauge is very boring as far as code goes.

Windows 7 32x

X-Plane 9.69

Everything else works great though, thanks!

Welcome.

There is a known bug in 11.5.18 where it's not respecting serial numbers properly. Apologies. I've fixed this for the next release.

Link to post
Share on other sites

Still sound scrambled/CTD with EADT's GPS utilizing SASL.  Same testing method as before.  GPS works fine without gizmo installed, sound goes crazy with eventual crash with gizmo installed.

Thanks, Mac or Windows?

Windows.  Sorry for the slow reply, was gone away on a trip.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...