Jump to content

BN2 panel not loading correctly


Recommended Posts

Loaded my BN2 today but the flight poanel is not loading correctly, it's full of holes. The only additions to XP11.41 I have made since the last time I used this aircraft are the new German Islands from Aerosoft. I have tried other airports but the BN2 keeps loading with the same issue. I've also loaded other aircraft without getting this issue. Log file and screen shot attached.

Kind regards

PaulBN2_Panel.thumb.PNG.b9639be0b943e31315311b13b1ad8599.PNG

Log.txt

Link to post
Share on other sites
21 minutes ago, Pastrong said:

Loaded my BN2 today but the flight poanel is not loading correctly, it's full of holes. The only additions to XP11.41 I have made since the last time I used this aircraft are the new German Islands from Aerosoft. I have tried other airports but the BN2 keeps loading with the same issue. I've also loaded other aircraft without getting this issue. Log file and screen shot attached.

Kind regards

PaulBN2_Panel.thumb.PNG.b9639be0b943e31315311b13b1ad8599.PNG

Log.txt 137.67 kB · 0 downloads

Please delete this folder:

F:\X-Plane 11/Resources/plugins/XP11Gizmo64.plugin

 

It's one of several messy things in your Log.

Link to post
Share on other sites

Ben, thanks for your advice, unfortunately it didn't resolve the issue I still have lots of spaces in my panel. I don't understand half of what is in my log file, I've been using XP10 and subsequently 11 for several years so I guess there has been a buildup of issues over time. I suppose I should completely reinstall XP on a new disk to clear out all the junk but just the thought of having to reinstall all the plugins etc. is just mind boggling. If you have any other ideas where the issue lies I would be very greatful for your advice. At the moment I only have two aircraft that are not behaving, the new SR22 keep crashing XP and the BN2 panel, other than that it's all running fine.

Kind regards

Paul

Link to post
Share on other sites
55 minutes ago, Pastrong said:

Ben, thanks for your advice, unfortunately it didn't resolve the issue I still have lots of spaces in my panel. I don't understand half of what is in my log file, I've been using XP10 and subsequently 11 for several years so I guess there has been a buildup of issues over time. I suppose I should completely reinstall XP on a new disk to clear out all the junk but just the thought of having to reinstall all the plugins etc. is just mind boggling. If you have any other ideas where the issue lies I would be very greatful for your advice. At the moment I only have two aircraft that are not behaving, the new SR22 keep crashing XP and the BN2 panel, other than that it's all running fine.

Kind regards

Paul

Ben, further to my comments. Strange as it may seem I closed down XP and rebooted and then loaded the BN2 again and the panel is showing up perfectly without any gaps!!!

The first time I started XP after deleting the XP11Gizmo64.plugin and loaded the BN2 nothing had changed but the second time it had, strange, however it now won't load with the GTN750 or 650 even though they are loaded in the plugin dropdown. Before I had the issue with the panel they always loaded up fine.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...