Jump to content

Activation asked every time xplane starts/updates


Recommended Posts

  • 4 weeks later...
On 7/10/2020 at 8:11 AM, Ben Russell said:

You are an isolated and statistically insignificant case.

Bugs such as you claim to be experiencing do not happen in isolation with numbers totalling 1 user.

 

Thanks Ben.. for remember my case... 

i must be that no. 1 in these "no Activation" cases...

Now there might be 2 cases i think...
that case is still unsolved.
https://forums.x-pilot.com/forums/topic/18723-x-aviation-licensing-no-connection/?tab=comments#comment-156485

and no.. im not using pirate software that cameron usely sayes in this situations... 

 

Link to post
Share on other sites
6 hours ago, grillbiller said:

Thanks Ben.. for remember my case... 

i must be that no. 1 in these "no Activation" cases...

Now there might be 2 cases i think...
that case is still unsolved.
https://forums.x-pilot.com/forums/topic/18723-x-aviation-licensing-no-connection/?tab=comments#comment-156485

and no.. im not using pirate software that cameron usely sayes in this situations... 

 

Your reported issue is entirely different. 

 

Link to post
Share on other sites
  • 1 month later...
  • 1 month later...

I found this thread intriguing.

Why?  Because I am having what I would call slow or inadaquate response to a ticket about an activiation issue.

I submitting my support request on Fri.  I did get a response on Mon, I guess took the weekend off.  I then got a question to which I answered. Although the question was weird because it was exactly what I said in the support submission.  So here I sit wondering when do I expect a response, solution or anything from X-Aviation?

I would have thought once a support request was given a ticket # and a response that we would see the issue through to an end result.  Apparently this is not the case.

 

Link to post
Share on other sites
13 hours ago, fltsimguy said:

I found this thread intriguing.

Why?  Because I am having what I would call slow or inadaquate response to a ticket about an activiation issue.

I submitting my support request on Fri.  I did get a response on Mon, I guess took the weekend off.  I then got a question to which I answered. Although the question was weird because it was exactly what I said in the support submission.  So here I sit wondering when do I expect a response, solution or anything from X-Aviation?

I would have thought once a support request was given a ticket # and a response that we would see the issue through to an end result.  Apparently this is not the case.

 

The topic has nothing to do with your issue, so not sure what's intriguing about it.

Anyways, seems you need to have a read about the contact page: https://www.x-aviation.com/catalog/contact_us.php

13 hours ago, fltsimguy said:

Although the question was weird because it was exactly what I said in the support submission.

That's not true.

Link to post
Share on other sites
  • 2 months later...
56 minutes ago, thommy24dd said:

since last update of my LES Saab and Gizmo plugin with it I guess, I am getting the following error when I try to update my licence as asked while every start

https://i.gyazo.com/bdfe8a151c866003ae51169145d47fbb.png

 

I need your help please!

Please attach your log.txt file from your X-Plane folder.

Link to post
Share on other sites
1 hour ago, thommy24dd said:

since last update of my LES Saab and Gizmo plugin with it I guess, I am getting the following error when I try to update my licence as asked while every start

https://i.gyazo.com/bdfe8a151c866003ae51169145d47fbb.png

 

I need your help please!

Are you using 5ghz wifi?

Seems like a random question, but my system won't use 5ghz wifi and accelerated graphics at the same time.

If you can, try 2.4ghz wifi.... If you're already using 2.4ghz then I'm not sure, the error message indicates a general internet time out.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...