Jump to content

My First CTD with 11.50 Beta


Recommended Posts

After almost 3 months or so flying with 11.50bX without one of the dreaded CTD's (which I did get occasionally before) I "finally" had my 1st CTD yesterday (11.50b13, TBM 1.1.12).

The addons which were running at the time are the same that always run. No traffic (AI, real world, etc.). No custom scenery whatsoever.

Note: this is not one of the "something overwrote our exception handler" crashes.

Curiously the last line before the

TBM900[except.c:171]: Caught EXCEPTION_ACCESS_VIOLATION

was a line

G64:  warn: IPC Message from SASL

Could this be related to Gizmo? (I am running the beta of Gizmo)

Please consider this as just another data point in probably figuring out the reasons for the CTD people experience every now and then. (I have already gone through the usual moves of trying to eliminate the culprits in the past without success, and honestly these CTD's don't bother me too much as they rather infrequent.)

Keep the good work going. :-)

Log.txt

Edited by okidokki
Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...