Jump to content

Report - Gizmo soft crash


Recommended Posts

Yes, this is the same error that has been reported - it happens when a waypoint or fix is entered that is NOT in the navdatabase (maybe mistyped or decomissioned or so).

It is clearly a bug on our part and Tom is working to fix it - for now try to make sure to only use valid waypoints on your routings (as in available in the nav database).

Thanks for everyones reports!



  • Like 1
Link to comment
Share on other sites

2 hours ago, Litjan said:

Hi Alex,

for our troubleshooting - do you recall if you tried to input any "conditional" waypoints before the above crash happened? Anything with a "/" in it?

Thanks, Jan


Hi Jan,

No conditionals or "/", just selected MYNN runway 32 for departure, sid, transistion and for arrival at KMCO, runway ILS35R with transition, executed the plan and then tryied to clear discontinuity and got the warning, I could be forgetting any step I'm at work now but no conditionals or "/" at all. Hope this helps.


Edited by alexcolka
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...