Jump to content
moespeeds

How to remove the little throttle icon in vr?

Recommended Posts

Anyone know how to remove the throttle representation? It's a little icon bottom of my flat screen that shows my throttle position. In VR it's constantly at my edge of vision and hella annoying. Can't find any menu item to kill it. Can't click on it in flat. No vr controllers in this house. 

 

Tia

Share this post


Link to post
Share on other sites

Can't be removed.  Because of the unique design of the throttle, it's there to provide reference.

Share this post


Link to post
Share on other sites

It's not supposed to be there constantly.  Only when using the throttle.  Are you saying it's there 100% of the time while in VR?

Share this post


Link to post
Share on other sites

It definitely needs to be there.  Reason is, due to the unique shape of the throttle pattern, (the "h" pattern), if someone was in low idle, and didn't know it, and then tried to go into reverse, they would inadvertently move the throttle from low idle to fuel cut off.  And vice versa (if they were in high idle and thought they were in low idle, and wanted to go to fuel cut off, they would instead go to reverse thrust.)

Even if we made it an option to toggle it on or off, there would be people who would simply forget to toggle it back on when needed.  All things considered, it's best to have it intermittently appear (only when using the throttle.)

 

Share this post


Link to post
Share on other sites

You cannot see it in VR, it's just a white blob at the edge of vision. No way can you discern what it actually is... At first I thought it was my mouse cursor there.

Imagine having a little white ghost at the edge of your vision, constantly there as you turn your head.

Share this post


Link to post
Share on other sites

Am I correct in assuming you're using 11.50?  If so, can you confirm this is only happening in Vulkan?  Can you also check to see if it's happening in 11.50 under OpenGL? (uncheck the Vulkan option in your graphics settings.)

Share this post


Link to post
Share on other sites

Some of the graphical elements don't work in the TBM under Vulkan.  It's something that is being worked on.  An update shouldn't be too far off to fix these issues.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...