Jump to content

Problems since EXIG 737 update..


Recommended Posts

8 hours ago, mmerelles said:

In order to the FDs, A/T, A/P, LNAV and VNAV to work you must program the FMC entirely and properly. It is not just flipping up or pushing the MCP buttons for the systems to work and the aircraft control speed, vertical and lateral navigation on its own. All the programming on the FMC needs to be done and arming/engaging each system in a timely manner is also required.


congrats on your achievement, be adviced (on your latest posts) you are testing, attaching videos and images over a 737-800NG aircraft that has nothing to do with the IXEG 737-300CL these  support forums are for. So i would presume you will not receive support from the developers for a product is not from them.

I would suggest you always do the testing and content sharing based on the ixeg 737-300 aircraft when asking for support here

I am afraid your mistaken.. Jan has autopilot video tutorials on this very thing and in them he just uses the auto-throttle, sets the N1 for take off and nothing else. I was following that.

I tried the same tutorial in multiple planes, the IXEG and also the default 737 again to try to isolate the problem to see if it's a specific plane issue or if it's a general X-PLANE  issue on my computer..

Link to comment
Share on other sites

2 hours ago, Litjan said:

He is just posting these to show that he is indeed a great simulator pilot. I can not assess his skills enough to confirm or deny this.

This in turn proves that the problems he has with the IXEG are not his fault, but because the update 1.3 is genuinely defective. I do not believe so.

I have resorted to taking note of his bug reports - and once I can confirm them on my end or get more reports of the same kind - will set about fixing those with the utmost dedication and tireless tenacity.


Good morning Jan..

Not sure why you would say such a thing. I was just happy that after 11 hours messing with this thing at least I managed to get it on the ground in one piece at last. What's wrong with being pleased about that?

As regards all the comments and criticisms about me using the autopilot wrongly I was only trying what you yourself taught in your own video tutorial on N1 take off climb. No F/Ds, no FMC plan and set up, no this and no that.. 

You just use the auto-throttle, set the N1 for take off and nothing else. I was following that in an attempt to isolate the issues. Yet when I do so I receive a constant barage for doing so.. even from you. 

And yes tried the same tutorial in multiple planes, the IXEG and also the default 737 again to try to isolate the problem to see if it's a specific plane issue or if it's a general X-PLANE  issue on my computer..



The main issues still remains and is being ignored.. the trim problem.

Why is the trim in the plane when set between 3 to 4 for take off winding itself up to 10+ with no input from me whatsoever and at simple level flight at normal and even slow speed? This seems to be what is causing these issues disabling the autopilot non stop.

I have posted clips of this happening and asked how to stop or rectify this yet can not get any response from anyone. It's just being side stepped and ignored for some reason.

Again I am trying to find out if it's a problem in your plane or an X-plane issue.

It seems I am not the only one with this issue.




Link to comment
Share on other sites

6 minutes ago, Litjan said:

Sure, following along your investigation with great interest! Please let me know as soon as you have found out what the problem is.

All the best, Jan


I just said.. maybe 4 times now. The trim issue. Very simple question.. Why is is auto shooting up to 10? How to stop this?  Like everyone else here I too bought this plane and should be allowed to ask  some simple genuine questions with this problem. I did not expect "good luck with it.."

Edited by Chi
Link to comment
Share on other sites

4 hours ago, Chi said:

Great philosophy.. "It's not happening to me so it must not be happening at all."

They're doing their best to help you.  Try to work WITH them.  If it's happening to you, and not to them, then it's obviously something on your system causing the issue.  That IS a possibility.

  • Like 2
Link to comment
Share on other sites

Chi, we are not saying its not happening, but there are a very large number of factors that it could be and unfortunately, we are not on your system to debug them.  We tool feel intense frustration when debugging ourselves and I can tell you firstand,  its always something we've overlooked that is off-nominal.   Keeping in mind that we have 1000s of installs of this aircraft and dozens of thousands of hours of flight time that have borne out the plane does not normally exhibit this type of behavior in 99.9% of cases, which is a pretty good statistical indicator of the reliability of this particular codebase (trim).    Since the update, I have been recouperating,  I have 85 year old parents that I was tending to while working on this and my old body just needs a day or two to relax......give us a few days, Jan and I will talk it over, run a few tests and see if we can gain any insight to your issue. At the very least, make darn sure your mouse is perfectly centered in the white box before actuating any autopilot / autothrottle stuffs in the meantime...its bitten me in the arse on more than a few occasions.


  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...