Jump to content

Take Command! IXEG 737 Classic v1.3 Update Released!


Recommended Posts

22 minutes ago, marpilot said:

Thank you for the update :)

After a short try in Beta 9 XP and experimental flight model I noticed only one issue:

-ground handling while taxi - difference between nose gear animation and actual behaviour - ground path.

In XP11.41  v.1.2 It was good, now it is broken.

Cheers to the team!

 

You can watch my latest video where I explain about the ground handling. It is not broken.

https://www.youtube.com/watch?v=gXDlZhyKRnk

Cheers, Jan

 

  • Upvote 2
Link to post
Share on other sites
  • Replies 135
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

We have been very clear and forthcoming about our lack of updates and the reasonings behind, as well as stating the nature of this 1.3 update, so if you had high hopes, then you simply didn't come acr

Hello All, This will serve as a formal forum announcement that we have released the version 1.3 update for the Take Command! IXEG 737 Classic. All customers who have purchased the IXEG 737 Classic 

I'm quite annoyed and disappointed frankly, on the small amount of users, that come here uninformed, rude and entitled to write sensational posts concerning the 733. The team has been very, very open

Posted Images

Hi everyone!

For does interested in engine paint kit for 1.3 you can find it in the link below

I did some small adjustments for the nose cowl and as well for NML file

 

Edited by Veace
  • Like 1
  • Upvote 1
Link to post
Share on other sites

Hi, 

The FMC has a little lag, while pressing a button. Thats correct. But while this little lag, the Sound also lag and come in again a bit louder than the normal volume of the sound. Its a bit difficult to describe. Most hearable while on Ground, setup the FMC for the Flight with the Air Condition and Avionics sound on.

Link to post
Share on other sites
18 minutes ago, silverchord said:

The FMC has a little lag, while pressing a button. Thats correct. But while this little lag, the Sound also lag and come in again a bit louder than the normal volume of the sound. Its a bit difficult to describe. Most hearable while on Ground, setup the FMC for the Flight with the Air Condition and Avionics sound on.

Beta or Stable version of Gizmo?

2 minutes ago, jatar said:

Has anyone been able to make a holding pattern?

Holds are not implemented.

Link to post
Share on other sites
4 hours ago, Litjan said:

Can you try:

  • Opening the default C172
  • Move your mouse to the right side of the screen and click the key icon that comes out of the menu
  • Activate then

 

Let us know how it goes! If all else fails, revert to the old gizmo (you are using the latest beta, according to your screenshot).

Cheers, Jan

Hi Jan

I have had to revert to the stable Gizmo in order to activate the licence, it didnt work using the c172.

Regards

Alan

Link to post
Share on other sites
26 minutes ago, silverchord said:

Stable. I'm not able to run the Beta Version... getting some Errors

Stable version is likely the cause of the stutters you speak of. Beta smooths them out.

It's imperative we get information about errors on beta gizmo. Please post about them with screenshots and logs!

Link to post
Share on other sites

Hey guys, I'm really grateful for this update and looking forward to the next one. Just one question. Do you have any expectations to make it VR ready and compatible? There is a really small tune needed on the knobs to make them more usable because they are very sensitive. Thanks!

Link to post
Share on other sites
6 minutes ago, berilojr said:

Hey guys, I'm really grateful for this update and looking forward to the next one. Just one question. Do you have any expectations to make it VR ready and compatible? There is a really small tune needed on the knobs to make them more usable because they are very sensitive. Thanks!

That is definitely on the list for a future update!

Cheers, Jan

 

  • Like 1
Link to post
Share on other sites

Hi Jan,I'm fascinated with the update and enjoying my fav aircraft in XP11.

I wanted to point out a few things which seem like bugs but perhaps you can explain better:

1. I thing the mechanic forgot to put the upper R screw on the Pilot's ND (see attached image)

2. The N1 reference bugs do not coincide with that shown on the FMC N1 LIMIT page, but instead, it goes into the yellow arc by itself. Is this a bug? (see attached image)

3. While flying, the IDG oil temp indicators on the overhead panel do not show any temperature nor temp rise and needles are deflected completely as if the engines were off. Is this normal behavior (see attached image)

Otherwise, amazing job to you and the team and thank you for the long awaited update!

Mark

 

B733 - 2020-05-24 10.55.32 AM.jpg

B733 - 2020-05-24 10.55.57 AM.jpg

Link to post
Share on other sites

Dear Developer

Update 1.3 thanks for all

 

BUT

Why did you forget the HOLDING function in the FMC. This is a serious point of absence. Furthermore, if you leaf through the Progress page, it will be a disaster. After such a long time for development. Why do you forget something like that? The holding function is the most important thing in an FMC. And the other one Why not implement open close Doors for Passenger?

 

greetings.

Edited by gigabenga
Link to post
Share on other sites
  • Cameron locked and unpinned this topic
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...