Jump to content
Acarter87

Horizon Flickering

Recommended Posts

A screenshot would be helpful. I think I know what you're describing but I'm not sure. It kind of sounds like when X-Plane doesn't draw the terrain out far enough and you start to see terrain polygons blink in and out in the distance.

I just took a test flight in Seattle using 11.50 b9 and didn't see it happening, so I don't think it's some sort of general problem that happens all the time. You might try changing the sky to "default" in SMP and see if that helps.

Edited by sundog

Share this post


Link to post
Share on other sites

i have also this Horizon-Flickering issue almost in all flight-routes on high altitude ( above 30.000ft). Acts randomly and i think its X-Plane issue. 

 

Edited by seth

Share this post


Link to post
Share on other sites
1 minute ago, seth said:

i have also this Horizon-Flickering issue almost in all flight-routes on high altitude ( above 30.000ft). Acts randomly and i think its X-Plane issue. 

 

It is connected to SMP though, if you disable the plugin it goes away

Share this post


Link to post
Share on other sites
2 minutes ago, Acarter87 said:

It is connected to SMP though, if you disable the plugin it goes away

I will check again, i think i had the same flickering with Cloud Art v3.2 

Share this post


Link to post
Share on other sites

We just draw clouds, so not really sure how we could be causing this. It's probably worth filing as a bug with Laminar, especially if it only started happening in the 11.50 betas.

Share this post


Link to post
Share on other sites
7 minutes ago, sundog said:

We just draw clouds, so not really sure how we could be causing this. It's probably worth filing as a bug with Laminar, especially if it only started happening in the 11.50 betas.

I didn't say cause, I said connected to. Lets not resort to this behaviour, I'm about to spend more money on FSGRW and RWC and I'm just asking for your help with this. I appreciate Vulkan support is experimental and I'm not demanding it be fixed, just some help and to make you aware of the issue :)

Share this post


Link to post
Share on other sites

I didn't mean to come across as defensive; just stating the facts. It really would be helpful if you could file a bug report with Laminar since it's not something I'm noticing here.

Share this post


Link to post
Share on other sites
16 hours ago, Acarter87 said:

Appreciated and I will do that!

Thank you! I've been doing some flying around Oregon this morning trying to replicate this... eventually I hit upon an altitude where a line near the horizon seemed to be flickering; sort of an aliasing problem. I disabled SkyMaxx Pro via the plugin admin, and the flickering continued. So whatever I was seeing looks like an 11.50 beta issue with X-Plane itself.

There are also some cases in low visibility in mountainous regions where you might see missing terrain polygons near the horizon, but if that were the issue switching to the default sky should have cleared it up. So I don't think you're seeing what I originally thought the issue was. Filing this with Laminar is the right thing to do.

Share this post


Link to post
Share on other sites
51 minutes ago, sundog said:

Thank you! I've been doing some flying around Oregon this morning trying to replicate this... eventually I hit upon an altitude where a line near the horizon seemed to be flickering; sort of an aliasing problem. I disabled SkyMaxx Pro via the plugin admin, and the flickering continued. So whatever I was seeing looks like an 11.50 beta issue with X-Plane itself.

There are also some cases in low visibility in mountainous regions where you might see missing terrain polygons near the horizon, but if that were the issue switching to the default sky should have cleared it up. So I don't think you're seeing what I originally thought the issue was. Filing this with Laminar is the right thing to do.

Making a route with Cloud Art 3.3 and flickering issue  is still there. When SMP is activated for some reason is much stronger and only when  decrease Max surface visibilty on Active Sky ( less than 15km) is getting better. But is still there.

Regarding Terrain polygons near Horizon in mountain regions, you mean the floating mountain issue? there is a fix  on x-plane.org 

renopt_planet 1

and change it to:

renopt_planet 0

on X-plane preferences 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...