Jump to content

Recommended Posts

Hi I have added the line below to my settings file to use HpA as I am in Europe however even with the line inserted it still defaults to in hg. Im using the G5 gauges with the 172 + REP. Am I doing something wrong?

Thanks  

g5_mbbarounit = 1

 

Link to post
Share on other sites
5 minutes ago, nopixar said:

Hi I have added the line below to my settings file to use HpA as I am in Europe however even with the line inserted it still defaults to in hg. Im using the G5 gauges with the 172 + REP. Am I doing something wrong?

 Thanks  

g5_mbbarounit = 1

 

Hi nopixar,

This is due to the docs being currently out of sync with the release version. I will send you the beta of 1.1.0 with that feature integrated.

  • Like 1
Link to post
Share on other sites
  • 4 weeks later...
49 minutes ago, Pilote_toto said:

Hello, I would like to do the same thing as nopixar,
Could you explain to me how to pass the G5 into an HPA unit?
thank you in advance   :D;)

I just sent you a PM with the beta

Link to post
Share on other sites
  • 3 months later...
7 hours ago, rmargauan said:

Hi. Have the same issue. Can I please get the update? thanks

We have pushed 1.2.0 to the store which has this fix. The installer is being built currently and should be released very soon :) You will get an email from X-Aviation when it is ready.

Edited by Coop
Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...