Jump to content

XP 11.50 public beta 6 crashes when trying to load M20


Recommended Posts

Dear all,

I just installed XP 11.50b6 on a (powerful) Win10 machine (used XP 11.41 before).

Works flawlessly with LR C172 - both in OpenGL as well as in Vulkan mode

However, when trying to load any Mooney from the M20 pack XP crashes on loading the aircraft. 
This behavior is independent whether Vulkan is enabled or not.

M20 pack worked with XP 11.41.

Any thoughts on this issue?

Regards,

Matthias

 

Link to post
Share on other sites
11 hours ago, MatthiasArnold said:

Dear all,

I just installed XP 11.50b6 on a (powerful) Win10 machine (used XP 11.41 before).

Works flawlessly with LR C172 - both in OpenGL as well as in Vulkan mode

However, when trying to load any Mooney from the M20 pack XP crashes on loading the aircraft. 
This behavior is independent whether Vulkan is enabled or not.

M20 pack worked with XP 11.41.

Any thoughts on this issue?

Regards,

Matthias

 

The M20 Ovation III and Acclaim are not compatible with 11.50 yet, we are waiting on a fix for the synthetic vision system to allow Vulcan compatibility. (It can load just fine in OpenGL mode)

@jcallum The log attached has a crash induced by xPilot, not the M20 Collection. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...