Jump to content
Brothernicke

FPS drops to >1 when using the FMC in a flight

Recommended Posts

Like many others, i have problems with the aircrafts FMC. When entering SIDS and STARS, cost index, crz alltitude etc. Xplane freezes for 5-20 seconds. I could live with but the biggest issue is when making a directs or even changes (only after take off) in the aircraft FMC because my framerate litterallly goes down to 0.125fps or less!  I've read countless pages on this forum trying to fix the issue, many manages to fix the issue by either turning off windows defender or just make an exception. I have done that to both Windows defender and Malware Bytes. But it still doesn't work.

I've tried to follwing:
Make exceptions on Windows defender
Make exceptions on Malware bytes
Disable Windows Defender
Disable Windows Firewall 
Disable plugins
Update the navdata using Navigraph

I have a almost new computer. I5 9400F, GTX 1660TI and 16GB ram. Im also using Windows 10. Xplane (and the aircraft) is installed on an external hard drive, since the computer itself only has a 250gb SSD.
Im using Xplane 11 installed via Steam.

I've been super happy with the aircraft so far. It would probably be my favorite one if it weren't for these issues. Unfortunately, this aircraft is almost un-flayble for me because of this issue.

I'd appreciate any help,
Thanks!

Share this post


Link to post
Share on other sites

I am sure that your problem is the external harddrive. The data transfer rates are too low on those, you can´t use an external harddrive to fly the IXEG.

Get an internal HDD, it does not have to be a SSD. Regular HDD´s are fast enough.

Cheers, Jan

 

Share this post


Link to post
Share on other sites

I Jan,
I've just bought and installed a new internal hard drive. Im in the process of reinstalling Xplane, all sceneries and all addons right now. I will get back to you as soon as i've tested the IXEG on the new hard drive.
Thank you for your response!

- Liam

Share this post


Link to post
Share on other sites

I've only been able to test it a little bit. But so far, IT WORKS!!

THANK YOU JAN YOU CRAZY OL' BASTARD!!! :D:D:D

Now i can hopefully be able to try this product to it's full potential!!

I can't thank you enough!!

- Liam

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...