Jump to content

[SOLVED] Throttle jumps to lo idle when feathering


Recommended Posts

Hi!

First of all congratulations to the developers for producing such an excellent piece of 3D art and systems programming!

I have a minor issue with the throttle. If the lever is in flight idle position and I drag it to the right with the mouse in order to feather the props, the lever doesn't stay at hi idle position but travels one "notch" down into low idle. Not sure if it's me doing something wrong or if it's a bug. I am on Linux.

Thanks & BR

Christian

 

Edited by skiselkov
Link to post
Share on other sites
On 10/21/2018 at 11:58 AM, argonius said:

I have a minor issue with the throttle. If the lever is in flight idle position and I drag it to the right with the mouse in order to feather the props, the lever doesn't stay at hi idle position but travels one "notch" down into low idle. Not sure if it's me doing something wrong or if it's a bug. I am on Linux.

It is an understandably somewhat confusing detail of the manipulator design. If you hold the command down for too long after the throttle has moved 1 notch (more than ~1 second), it moves immediately to low idle. We have this control in there so you can go straight from low idle to flight idle in one fluid motion. I'll try to see if I redesign it so it's a little less confusing. But what you were probably experiencing is "as designed" at the moment.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...