Jump to content

Recommended Posts

Hello,

I'd like to ask you a question about the ixeg 737 !

When I have XPUIPC running on xplane 11 it is locking my throttle levers on the idle position and the only way for me to make them move is by engaging the auto-throttle.

Do anyone have an idea on what to do about that ?

Thanks a lot for your answers all. Have a great day !

Edited by louisdebuisson94
Link to post
Share on other sites
  • 2 years later...
On 9/3/2018 at 12:01 AM, mgeiss said:

We discussed that issue in the topic below. It seems to only occur with newer versions of XPUIPC.

 

It's unbelievable that after three years they still didn't fix this problem, I have to disable XPUIPC every time I fly with iXeg (only iXeg has this problem)...

Edited by Hamilton01
Link to post
Share on other sites
6 hours ago, Hamilton01 said:

It's unbelievable that after three years they still didn't fix this problem

Unfortunately we won´t be able to fix XPUIPC, we don´t have access to their code and can´t patch it.

Cheers, Jan

Link to post
Share on other sites

I don´t think it is getting developed anymore...there are some versions floating around somewhere on the internet - but I am not aware of an official website or support forum.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...