Jump to content

Recommended Posts

Hi guys, since the update to 1.21 I'm having troubles with the autobrake: it disarms everytime I use the rudder (in my case through a Thrustmaster joystick).

 

This behavior happens both during the take-off (RTO position) and landing roll (any autobrake position).

 

Any idea on how to fix it?

 

Best regards,

Roberto Serpieri

 

Inviato dal mio BLN-L21 utilizzando Tapatalk

 

 

Link to post
Share on other sites

It is most likely due to inadvertent pressing of the rudder pedals (toe-braking). This is default X-Plane autobrake behaviour, and we have not changed that.

The real 737 will also disarm the autobrake, but only if you apply a certain brake pressure over a certain amount of time. X-Plane does not mimick that.

Try this: Display the rudder application (using data out option) onto the screen. Your values for left and right brake should be 0.0 if you don´t touch your pedals. If they are not, chances are that your rudder pedals are not calibrated right. Next try to land with autobrake, but keep your feet of the rudder (to avoid any accidental brake application). Does the autobrake still disarm?

The last problem could be that you are seeing unwanted "brake-helping-in-turn" application by X-Plane. We have seen some reports of that - you can fix this by changing a value in planemaker, read this post to find out how:

Hope this helps, Jan

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...