Jump to content

[Confirmed] Crash after 1.21 update


Rossicev
 Share

Recommended Posts

Quick and dirty test

The FPS option is fantastic

MAX FPS between 52-68 (which I can see because it changes very fast)
SMOTH FPS between 48-50

I definitely stick with max fps 

I also had a problem with XP11.20VR3 and it is that I got an error very similar to the second @Rossicev capture ONLY in VR.

Now, when I activate VR XP crashes. I'm not complaining, I know everything is beta and anything can happen (Steam beta, Oculus beta, XP beta ... what could go wrong? ;))

Attached files in case it can be useful

GizmoLog.txt

Log.txt

 

PS: Later I will do more tests. I inform you

Edited by JaimeC
Link to comment
Share on other sites

30 minutes ago, JaimeC said:

Quick and dirty test

The FPS option is fantastic

MAX FPS between 52-68 (which I can see because it changes very fast)
SMOTH FPS between 48-50

I definitely stick with max fps 

I also had a problem with XP11.20VR3 and it is that I got an error very similar to the second @Rossicev capture ONLY in VR.

Now, when I activate VR XP crashes. I'm not complaining, I know everything is beta and anything can happen (Steam beta, Oculus beta, XP beta ... what could go wrong? ;))

Attached files in case it can be useful

GizmoLog.txt

Log.txt

 

PS: Later I will do more tests. I inform you

From the looks of GizmoLog.txt you merged the two plugins instead of replacing the old with the new.

 

Better is to create a folder called X-Plane/resources/plugins/disabled/

Move the old plugin into that, then copy the new plugin in "clean".

There are some remaining prefs/options/config files showing up in the log. (GL_BugZapper load fail warning...)

Probably wont affect things but not always the best option to simply merge the two Gizmo64.plugin releases this way.

 

Thanks for the feedback. Glad you're enjoying the new options.

Link to comment
Share on other sites

This time I have made things better.

I've removed the old Gizmo and copied the new one instead.

I made a short flight LEGE-LEGE without VR

ADEP LEGE
DEPRWY RW02
SID BGR5G
ADES LEGE
DESRWY RW02
STAR BGR1L
APP Q02-Y

Smooth as silk

With MAX FPS I have achieved between 60-80 fps, the most frequent indication was around 68.

Of course, no error in Gizmo (I did not have it before without VR)

Then I restarted XP and activated VR with IXEG.

I  appeared in the aircraft cabin :huh:, but by accessing the menu in VR I have easily positioned myself in the cockpit.

And most importantly, everything was seen OK in VR, the pilots did not come out, ... and neither XP nor Gizmo crashed.

 

Question

Should I put the old Gizmo back and wait for your next update or can I leave it as it is?

 

I will continue right now to enjoy your excellent plane ... :)

Edited by JaimeC
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...