Jump to content

Search the Community

Showing results for tags 'teleport'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General X-Plane Discussion
    • General Discussion
    • File Library Submissions
    • Help!?!
    • Communal Links
    • Screenshots
    • Videos
    • X-Plane News [Official News]
    • X-Pilot Features
  • Developers
    • Gizmo Development
    • Plugin Development
    • UDP Development
    • Aircraft Development
    • Scenery Development
  • Commercial Vendors
    • IXEG
    • Maxx-XP
    • Digital Replica
    • Hot Start
    • Attitude Simulations
    • ITX-Designs (Formerly Icarus)
    • Leading Edge Simulations
    • X-Scenery
    • PilotEdge
    • RealScenery
    • JRollon
    • JGX-Designs
    • Real Environment Simulations
    • X-Aviation Branded Products
    • X-Plugins
    • 4Forces
    • XP Jets
  • Miscellaneous
    • Hardware
    • Software
  • X-Plane 101
    • I'm New To X-Plane!
    • Best of the Best!
  • Workshop
    • 3D Shop
  • Add-On Reviews
    • Reviews

Categories

  • News
  • Aircraft
  • Scenery
  • Plugins
  • X-Pilot Website
  • Sales & Deals
  • General Information

Categories

  • Aircraft
    • Experimental
    • Fighters
    • General Aviation
    • Gliders
    • Heavy Metal
    • Helicopters
    • Mega-Planes
    • Seaplanes
    • VTOL
    • X-Planes
  • Scenery
    • DSF Scenery Packages
    • Objects
    • Misc Scenery Resources
  • Liveries
    • Experimental
    • Fighters
    • General Aviation
    • Helicopters
    • Heavy Metal
    • Vintage
  • Plugins and Utilities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I don't know if it is a IXEG problem but flying the 737 over north Italy just north of Venice I found myself suddenly in Texas airport called E46, airplane crashes at ground. This is my route; OSPEN DCT ABRUK DCT SETAL DCT DETSA Y106 NIKMA T128 GIKIN L865 VALMA L5 TINTO Q710 GITRI Z924 ADRUX Q125 KOVAS Error is reproducible and happens somewhere after DETSA wpt. The scenery is missing since I do not have USA scenery downloaded: please see this part of log.txt: 0:57:10.143 W/ATC: Could not find an appropriate flow at LJPZ...attempting to autogen one on the fly 0:57:10.143 W/ATC: Adding autogen'ed flow AUTOGEN: North to the list for LJPZ 1:00:25.724 I/FLT: Init dat_p0 type:loc_tak apt:E46 rwy:15 1:00:25.724 I/DSF: Warning for missing scenery file: +30-106 1:00:25.724 I/DSF: Warning for missing scenery file: +28-104 1:00:25.724 I/DSF: Warning for missing scenery file: +28-106 1:00:25.724 I/DSF: Warning for missing scenery file: +28-103 1:00:25.724 I/DSF: Warning for missing scenery file: +28-105 1:00:25.724 I/SCN: DSF load time: 51074 for file Custom Scenery/Global Airports/Earth nav data/+30-110/+30-104.dsf (0 tris) 1:00:25.724 I/DSF: Warning for missing scenery file: +30-104 1:00:25.724 I/DSF: Warning for missing scenery file: +29-106 1:00:25.724 I/DSF: Warning for missing scenery file: +29-104 1:00:25.724 I/DSF: Warning for missing scenery file: +29-105 1:00:25.724 I/DSF: Warning for missing scenery file: +29-103 1:00:25.724 I/DSF: Warning for missing scenery file: +30-103 1:00:25.724 I/SCN: DSF load time: 5066 for file Custom Scenery/Global Airports/Earth nav data/+30-110/+30-105.dsf (0 tris) 1:00:25.724 I/DSF: Warning for missing scenery file: +30-105 FlyWithLua: User switched to a new airport (or changed the plane). Script files have to be reloaded. Thanks for any help. Log.txt
×