Jump to content

Search the Community

Showing results for tags 'low fps'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General X-Plane Discussion
    • General Discussion
    • File Library Submissions
    • Help!?!
    • Communal Links
    • Screenshots
    • Videos
    • X-Plane News [Official News]
    • X-Pilot Features
  • Developers
    • Gizmo Development
    • Plugin Development
    • UDP Development
    • Aircraft Development
    • Scenery Development
  • Commercial Vendors
    • IXEG
    • Maxx-XP
    • Digital Replica
    • Hot Start
    • Attitude Simulations
    • ITX-Designs (Formerly Icarus)
    • Leading Edge Simulations
    • X-Scenery
    • PilotEdge
    • RealScenery
    • JRollon
    • JGX-Designs
    • Real Environment Simulations
    • X-Aviation Branded Products
    • X-Plugins
    • 4Forces
    • XP Jets
  • Miscellaneous
    • Hardware
    • Software
  • X-Plane 101
    • I'm New To X-Plane!
    • Best of the Best!
  • Workshop
    • 3D Shop
  • Add-On Reviews
    • Reviews

Categories

  • News
  • Aircraft
  • Scenery
  • Plugins
  • X-Pilot Website
  • Sales & Deals
  • General Information

Categories

  • Aircraft
    • Experimental
    • Fighters
    • General Aviation
    • Gliders
    • Heavy Metal
    • Helicopters
    • Mega-Planes
    • Seaplanes
    • VTOL
    • X-Planes
  • Scenery
    • DSF Scenery Packages
    • Objects
    • Misc Scenery Resources
  • Liveries
    • Experimental
    • Fighters
    • General Aviation
    • Helicopters
    • Heavy Metal
    • Vintage
  • Plugins and Utilities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. fraxy

    Weird low FPS problem

    Hello everyone, I have been using SkyMAXX Pro for quiet some time now and I have a very weird problem. When I start up my X-Plane 10.5 everything is working fine for a few hours. But after some time my FPS drop from 40-50 to around 20. Now things get weird: There are a few "fixes" that make me wonder what the actual problem is. What I do is: 1) Close one or more programms that run in the background. Sometimes it is enough to close one, sometimes I have to close almost all of my programms except X-Plane. There are times where it is enough to just close Firefox, or Spotify, or Plan-G.. sometimes I need to shut down all of them. 2) The second way of getting my FPS instantly back to 40-50 is by changing the Cloud/Terrain Blend Softness in SkyMAXX. I do not even necessarily have to lower the value, I can just change it from 0 to 6. Next thing is: as soon as these problems start, they get more frequent. While it takes maybe 5 hours from first X-Plane startup to first FPS drop, it takes only about 30 minutes afterwards. I even tested it up to 8 hours, and FPS dropped a few minutes after doing one of the two fixes I mentioned above. I tested the simulator without SkyMAXX and with running several background programms for up to 8 hours as well, and there was no FPS drop. I am really really confused. :-/ System Specs are: Intel Core i7-4790K GPU @ 4 GHz 16 GB Ram Nvidia GTX 1070 I am pretty sure that my SkyMAXX settings don't matter anymore, since I have tried several options. Nontheless here is what I am currently using: Thank you for reading and I would appreciate any help!
  2. I have a very strong computer with these specs: Intel QUAD-core i7-3630qm, 16-GB RAM, and NVIDIA GPU. However, X-plane runs EXTREMELY SLOW. When I use the LOW preset rendering options I get a frame rate of about 5-6 FPS at most. Attached is a screenshot of my rendering options... I also have a ton of RAM left unused and my CPU is used only 20-35%! My computer is not using the power that it has, and the frame rates are still very slow. I recently updated to X-plane 10.41. Something is definitely wrong, because people with much worse computers achieve a lot better rendering with a lot better framerate... PLEASE HELP! Thank you.
  3. rugsvea

    Cannot get Xplane over 19.99 fps

    Hi anyone! I've just purchased Xplane10 after running P3d and FSX quite smooth on my computer. Xplane on the other hand preforms verry bad even with minimum settings. My specs are as follows: ASUS INTEL® Core i7-4770 @3.4GHz 16GB RAM Geforce GTX 760 (3gb) Windows 8.1 Could anyone give me hint please? Regards Rugsvea
×