Jump to content

42alpha

Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 42alpha

  • Rank
    Newbie
  1. 42alpha

    Problems with de ice

    Hi, Need some help here Tried to takeoff from EGNS and found ice conditions near the airport. Even with every de-ice system activated, ice has accumulated on the leading edge of the wings and stabilizer, making it impossible to climb. Am I doing something wrong? Thanks
  2. 42alpha

    Unable to register after 1.1.6

    Deleted the X-Plane 11 folder and reinstalled everything from zero. Its working now Thanks
  3. 42alpha

    Unable to register after 1.1.6

    I also have the SAAB 340A, and its facing the same problem
  4. 42alpha

    Unable to register after 1.1.6

    Indeed, restored my PC to March 2... and nothing
  5. 42alpha

    Unable to register after 1.1.6

    Didn´t change or moved anything, but the Windows update is active. Will try a restore point to see if it works.
  6. 42alpha

    Unable to register after 1.1.6

    Oops, took the wrong print screen. Here's the correct. The permissions seems fine
  7. 42alpha

    Unable to register after 1.1.6

    Is it right, no? X-Plane folder permissions are the same
  8. 42alpha

    Unable to register after 1.1.6

    Updated today the new TBM version using the installer, but when it asks to tip my email and password, it says the license was updated, but then the box of activation pops again. Tried to uninstall the TBM three times, removed all plugins except gizmo, disabled the firewall, but it didn't worked. The gizmo log says "no license for" I own this aircraft since the first version, but its the first time this happened when I try to update. Thanks for your help GizmoLog.txt
×